最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺股票公式:放量买入

同花顺股票公式:放量买入

来源:网络 点击: 时间:2019-05-13

  同花顺股票公式有哪些?同花顺股票公式是什么?下面股票知识网为您介绍同花顺股票公式。

  B1:=MA(C,1);

  B2:=SMA(SMA(SMA(B1,2,1),2,1),2,1) ;

  SMA2:=MA(B2,3) ;

  停损下限:IF(LLV(MA(B2,7),3)《B2,LLV(MA(B2,7),3),B2) ;

  FILLRGN(b2,sma2,b2》sma2,RGB(255,255,0),b2《SMA2,RGB(0,255,0));

  snakeA:HHV(MA(B2,1),13),coloryellow;

  Var1:=(2*CLOSE+HIGH+LOW)/4;

  Var2:=MA(Var1,7);

  Var3:=Var2-MA(Var1,7/2)《0;

  Var4:=Var2-MA(Var1,7/2)》0;

  Var5:=BARSLAST(Var3);

  Var6:=0-BARSLAST(Var4);

  Var7:=IF(Var3《=0,Var5,Var6);

  Var11:=(CLOSE*2+HIGH+LOW)/4;

  Var21:=EMA(Var11,13)-EMA(Var11,34);

  Var31:=EMA(Var21,5);

  VAR2:=((CLOSE 》 REF(CLOSE,1)) AND (CLOSE 》 REF(CLOSE,2))) ;

  VAR3:=((REF(VAR2,1) AND (CLOSE 《= REF(CLOSE,1))) AND (CLOSE 》= REF(CLOSE,2)));

  VAR4:=((REF(VAR3,1) AND (CLOSE 》= REF(CLOSE,1))) AND (CLOSE 《= REF(CLOSE,2)));

  VAR5:=((REF(VAR4,1) AND (CLOSE 《= REF(CLOSE,1))) AND (CLOSE 》= REF(CLOSE,2)));

  VAR6:=((REF(VAR5,1) AND (CLOSE 》= REF(CLOSE,1))) AND (CLOSE 《= REF(CLOSE,2)));

  VAR7:=((REF(VAR6,1) AND (CLOSE 《= REF(CLOSE,1))) AND (CLOSE 》= REF(CLOSE,2)));

  VAR8:=((REF(VAR7,1) AND (CLOSE 》= REF(CLOSE,1))) AND (CLOSE 《= REF(CLOSE,2)));

  VAR9:=((REF(VAR8,1) AND (CLOSE 《= REF(CLOSE,1))) AND (CLOSE 》= REF(CLOSE,2)));

  VARA:=((REF(VAR9,1) AND (CLOSE 》= REF(CLOSE,1))) AND (CLOSE 《= REF(CLOSE,2)));

  VARB:=((REF(VARA,1) AND (CLOSE 《= REF(CLOSE,1))) AND (CLOSE 》= REF(CLOSE,2)));

  VARC:=((REF(VARB,1) AND (CLOSE 》= REF(CLOSE,1))) AND (CLOSE 《= REF(CLOSE,2)));

  VARD:=((REF(VARC,1) AND (CLOSE 《= REF(CLOSE,1))) AND (CLOSE 》= REF(CLOSE,2)));

  VARE:=((CLOSE 《 REF(CLOSE,1)) AND (CLOSE 《 REF(CLOSE,2)));

  VARF:=((REF(VARE,1) AND (CLOSE 》= REF(CLOSE,1))) AND (CLOSE 《= REF(CLOSE,2)));

  VAR10:=((REF(VARF,1) AND (CLOSE 《= REF(CLOSE,1))) AND (CLOSE 》= REF(CLOSE,2)));

  VAR11:=((REF(VAR10,1) AND (CLOSE 》= REF(CLOSE,1))) AND (CLOSE 《= REF(CLOSE,2)));

  VAR12:=((REF(VAR11,1) AND (CLOSE 《= REF(CLOSE,1))) AND (CLOSE 》= REF(CLOSE,2)));

  VAR13:=((REF(VAR12,1) AND (CLOSE 》= REF(CLOSE,1))) AND (CLOSE 《= REF(CLOSE,2)));

  VAR14:=((REF(VAR13,1) AND (CLOSE 《= REF(CLOSE,1))) AND (CLOSE 》= REF(CLOSE,2)));

  VAR15:=((REF(VAR14,1) AND (CLOSE 》= REF(CLOSE,1))) AND (CLOSE 《= REF(CLOSE,2)));

  VAR16:=((REF(VAR15,1) AND (CLOSE 《= REF(CLOSE,1))) AND (CLOSE 》= REF(CLOSE,2)));

  VAR17:=((REF(VAR16,1) AND (CLOSE 》= REF(CLOSE,1))) AND (CLOSE 《= REF(CLOSE,2)));

  VAR18:=((REF(VAR17,1) AND (CLOSE 《= REF(CLOSE,1))) AND (CLOSE 》= REF(CLOSE,2)));

  VAR19:=((REF(VAR18,1) AND (CLOSE 》= REF(CLOSE,1))) AND (CLOSE 《= REF(CLOSE,2)));

  ac:=AMOUNT/(VOL);

  yy:=MA(ac,13);

  lll:=(C-yy)/yy*100;

  MIDc := MA(CLOSE,22);

  UPPERc:= MIDc + 2*STD(C,22);

  LOWERc:= MIDc - 2*STD(C,22);

  bba:=(C-lowerc)/(upperc-lowerc);

  bbc:=FORCAST(bba,3);

  LIFENGcyc:=(REF(lll,1)《-15 AND REF(bba,1)《0 AND lll》REF(lll,1)) ;

  xg:(REF((((((((((((VARE OR VARF) OR VAR10) OR VAR11) OR VAR12) OR VAR13) OR VAR14) OR VAR15) OR VAR16) OR VAR17) OR VAR18) OR VAR19),1) AND VAR2) OR (LIFENGcyc》0);

  更多同花顺股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top