最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺股票公式:出手必赢

同花顺股票公式:出手必赢

来源:网络 点击: 时间:2019-05-17

  同花顺股票公式有哪些?同花顺股票公式是什么?下面股票知识网为您介绍同花顺股票公式。

  Var1:=MA(CLOSE,5);

  Var2:=MA(CLOSE,10);

  Var3:=MA(CLOSE,20);

  Var4:=MA(CLOSE,30);

  Var5:=(Var1+Var2+Var3+Var4)/4;

  Var6:=(Var5-REF(Var5,15))/REF(Var5,15)*100;

  Var8:=EMA(Var6,8);

  =红色持股=:STICKLINE(Var6》1*REF(Var6,1),Var6,Var8,5,0),colorred;

  =绿色持币=:STICKLINE(Var6《1*REF(Var6,1),Var6,Var8,5,1),colorccff66;

  Var9:=(CLOSE-MA(CLOSE,58))/MA(CLOSE,58)*100;

  VarA:=(Var9》1*REF(Var9,1) AND Var9《-26 AND Var9》-40)*1.5;

  VarB:=VOL/CAPITAL*100;

  VarC:=LLVBARS(LOW,50);

  VarD:=SUM(VOL,VarC);

  VarE:=HHVBARS(HIGH,50);

  VarF:=SUM(VOL,VarE);

  Var10:=(CLOSE-REF(OPEN,VarE))/REF(OPEN,VarE)*100;

  Var11:=VarF/CAPITAL*100;

  Var12:=(CLOSE-REF(OPEN,VarC))/REF(OPEN,VarC)*100;

  Var13:=VarD/CAPITAL*100;

  Var14:=MA(CLOSE,3);

  Var15:=REF(CLOSE,2)*0.865;

  Var16:=REF(CLOSE,13)*0.772;

  Var17:=MIN(Var15,Var16);

  Var18:=MA(CLOSE,13);

  Var19:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;

  Var1A:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100;

  Var1B:=EMA(Var1A,9);

  Var1C:=2*(Var1A-Var1B);

  ☆出手必赢☆:IF((CLOSE-Var17)/CLOSE《0.03 AND Var10《-35 AND SUM(VarB,5)/5《1.8,1,0)*10,coloryellow;

  DRAWTEXT(Var1A《-50 AND Var19》7 AND Var1A《Var1B,-15,‘短期见底’),coloryellow;

  DRAWTEXT(Var1A《-50 AND Var19》7 AND Var1A》=Var1B,Var6,‘短线出击’),colorwhite;

  更多同花顺股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top