最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺股票公式:升势行情指标

同花顺股票公式:升势行情指标

来源:网络 点击: 时间:2019-03-31

  同花顺股票公式有哪些?同花顺股票公式是什么?下面股票知识网为您介绍同花顺股票公式。

  顶:=85;

  中:=50;

  底:=20;

  VAR1:=HHV(HIGH,9)-LLV(LOW,9);

  VAR2:=HHV(HIGH,9)-CLOSE;

  VAR3:=CLOSE-LLV(LOW,9);

  VAR4:=VAR2/VAR1*100-70;

  VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

  VAR6:=(2*CLOSE+HIGH+LOW)/4;

  VAR7:=SMA(VAR3/VAR1*100,3,1);

  VAR8:=LLV(LOW,34);

  VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);

  VARA:=IF(VAR9》100,VAR9-100,0);

  VARB:=HHV(HIGH,34);

  AA:= VARA*2;

  BB:= EMA((VAR6-VAR8)/(VARB-VAR8)*100,13);

  VARC:=EMA(0.667*REF(BB,1)+0.333*BB,2);

  CC:SMA(VAR5,20,1),colorred;

  CC1:SMA(CC,5,1),colorgreen;

  STICKLINE(CC》CC1,CC,CC1,1,0),colorred;

  STICKLINE(CC1》CC,CC,CC1,1,0),colorgreen;

  出击:IF((CROSS(CC,CC1) AND (CC1 《 顶) ),80,0),colorred;

  “{跑}”;

  DRAWICON(CC 《 REF(CC,1) AND REF(CC,1) 《 REF(CC,2) AND CC 》 CC1,100,2);

  DRAWICON(CROSS(CC1,CC),100,15);

  更多同花顺股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top