最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺股票公式:红先锋选股指标

同花顺股票公式:红先锋选股指标

来源:网络 点击: 时间:2018-08-19

  同花顺股票公式有哪些?同花顺股票公式是什么?下面股票知识网为您介绍同花顺股票公式。

  Var1=MONEY/VOL;

  A=SMA(Var1,5,1)-SMA(Var1,55,1);

  B=SMA((A-SMA(A,5,1)),5,1);

  风险系数:=B;

  aa:=MA(CLOSE,5);

  非红:=IF(REF(CLOSE,1)《REF(aa,1) OR REF(A,1)《REF(A,2) OR REF(B,1)《REF(B,2),1,2);

  当红:=IF(CLOSE》MA(CLOSE,5) AND A》REF(A,1) AND B》REF(B,1),1,2);

  LOWV1:=LLV(LOW,8);

  HIGHV1:=HHV(HIGH,8);

  RSV1:=EMA((CLOSE-LOWV1)/(HIGHV1-LOWV1)*100,3);

  K11:=EMA(RSV1,3);

  D11:=MA(K11,2);

  LOWV2:=LLV(LOW,21);

  HIGHV2:=HHV(HIGH,21);

  RSV2:=EMA((CLOSE-LOWV2)/(HIGHV2-LOWV2)*100,3);

  K22:=EMA(RSV2,3);

  D22:=MA(K22,2);

  V5:=MA(V,5);

  V18:=MA(V,18);

  IF(V》V5 AND V》V18)

  Ll:=6.5;

  ELSE Ll:=0;

  IF(D11》REF(D11,1))

  dx:=2.1;

  ELSE dx:=0;

  IF(D11《25)

  dz:=7.6;

  ELSE IF(D11《28)

  dz:=6.1;

  ELSE IF(D11《31)

  dz:=4.6;

  ELSE IF(D11《35)

  dz:=3.1;

  ELSE IF(D11《40)

  dz:=1.6;

  IF(D22《25)

  dz2:=7.6;

  ELSE IF(D22《28)

  dz2:=6.1;

  ELSE IF(D22《31)

  dz2:=4.6;

  ELSE IF(D22《35)

  dz2:=3.1;

  ELSE IF(D22《40)

  dz2:=1.6;

  zz:=Ll+dx+dz+dz2;

  SELECT 非红=1 AND 当红=1 AND zz》16 AND C》O*0.985 AND C》REF(C,1)*0.98 AND C《REF(C,1)*1.072 AND C《REF(C,3)*1.15 ;

  更多同花顺股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top