最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺股票公式:大单比率

同花顺股票公式:大单比率

来源:网络 点击: 时间:2019-02-22

  同花顺股票公式有哪些?同花顺股票公式是什么?下面股票知识网为您介绍同花顺股票公式。

  N:=20;JJ:=(HIGH+LOW+CLOSE)/3;QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);

  QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));

  QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));

  QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));

  QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));

  DDX:=((QJ1+QJ2)-(QJ3+QJ4))/IF(CAPITAL=0,1000000,10000),COLOR00AAAA;

  DX:=MA(DDX,5)*N;

  STICKLINE(DDX》0,0,DDX,9,0),COLOR000088;

  STICKLINE(DDX》0,0,DDX,2.5,0),COLOR0000AA;

  STICKLINE(DDX》0,0,DDX,1.5,0),COLOR0000CC;

  STICKLINE(DDX》0,0,DDX,1,0),COLOR0000EE;

  STICKLINE(DDX《0,0,DDX,9,0),COLOR008800;

  STICKLINE(DDX《0,0,DDX,2.5,0),COLOR00AA00;

  STICKLINE(DDX《0,0,DDX,1.5,0),COLOR00CC00;

  STICKLINE(DDX《0,0,DDX,1,0),COLOR00EE00;

  DDX1:SMA(DX,3,1),COLORFFFFFF;

  DDX2:SMA(DDX1,3,1),COLOR00FFFF;

  DDX3:EMA(DDX2,5),COLORFF00FF;

  预警:DX》0 AND MA(V,5)》MA(MA(V,5),5) AND CROSS(DDX1,DDX2);

  天:=COUNT(DDX》0,5),COLORRED;

  DRAWTEXT(预警,DDX*1.06,‘★’),LINETHICK3,COLOR00FFFF;

  更多同花顺股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top