最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺股票公式:屠庄

同花顺股票公式:屠庄

来源:网络 点击: 时间:2018-08-29

  同花顺股票公式有哪些?同花顺股票公式是什么?下面股票知识网为您介绍同花顺股票公式。

  var101:=ma(SLOPE(CLOSE,3)/REF(CLOSE,14),13);

  var102:=ma(SLOPE(INDEXC,3)/ref(indexc,14),13);

  var103:=var101-var102;

  var104:=sma(var103,3,1);

  var105:=AMOUNT/100000000;

  var106:=IF(CLOSE》REF(CLOSE,1),var105,IF(CLOSE《REF(CLOSE,1),(-1)*var105,0));

  var107:=SUM(var106,21);

  var108:=var107*CLOSE;

  var109:=sma(var108,3,1);

  var110:=sma(var109,3,1);

  var111:=MA(var108,30);

  var112:=if(var108》var109 and var109》var110 and var108》var111,1,0);

  var113:=EMA(CLOSE,12.5)-EMA(CLOSE,25);

  var114:=EMA(var113,13);

  var115:=(var113-var114)*2;

  var116:=IF(var115》0.3,POW(var115,3)*5/10+POW(var115,2),0);

  var117:=EMA(var116,3);

  var118:=SMA((CLOSE-LLV(LOW,31))/(HHV(HIGH,31)-LLV(LOW,31))*100,5,1);

  var119:=3*var118-2*SMA(var118,3,1);

  var120:=sma(var119,3,1);

  var121:=if(var119》var120 and var119《50,1,0);

  var122:=if(barslast(cross(var103,var104))《=5 and llv(var103,10)=llv(var103,60)and var112,1,0);

  DRAWTEXT(filter(var121=1 and var122=1,5),low,‘*送钱了’),COLORyellow,linethick7;

  DRAWTEXT(cross(var104*10000,99),low,‘*屠庄’),COLORwhite,linethick7;

  RSV1:=(C-LLV(L,20))/(HHV(H,20)-LLV(L,20));

  RSV2:=(RSV1-0.5)*EMA(C,20)/5;

  K:=SMA(RSV2,5,1);

  D:=SMA(K,5,1);

  J:=K*3-D*2;

  var140:=ma(K+EMA(C,20),3);

  var139:=ma(J+EMA(C,20),3);

  var141:=if(cross(var139,var140),1,0);

  var142:=if(cross(var140,var139),1,0);

  移动峰位:=100*EMA((WINNER(C*1.1)-WINNER(C*0.95)),5);

  主力进出:=100*EMA(WINNER(C)-WINNER(C*0.7),5);

  出货过程:=100*(1-ema(winner(c*0.7),5));

  ※主力:cost(主力进出),colormagenta,linethick2;

  ※峰位:cost(移动峰位),color339966,linethick2;

  ※沉淀:cost(0.5* (100-100*EMA(WINNER(C)-WINNER(C*0.7),5))+0.5*EMA(100-(WINNER(C*1.05)-WINNER(C*0.90))*100,5)),POINTdot,colorYELLOW;

  ※买点:DRAWICON(var141,low*0.97,4),colorred;

  ※卖点:DRAWICON(var142,high*1.03,5),colorgreen;

  var1a:=ma(SLOPE(CLOSE,5)/REF(CLOSE,14),13);

  var2a:=ma(SLOPE(INDEXC,5)/ref(indexc,14),13);

  ※黑马值※:10000*(var1a-var2a),color339966,linethick0;

  更多同花顺股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top