最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺股票公式:分水岭

同花顺股票公式:分水岭

来源:网络 点击: 时间:2018-08-29

  同花顺股票公式有哪些?同花顺股票公式是什么?下面股票知识网为您介绍同花顺股票公式。

  A:=MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),1));

  B:=MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),1);

  分水岭:IF(MA(CLOSE,17)《B,B,MA(CLOSE,17)),COLORFF00FF,LINETHICK2;

  操作线:2*分水岭-EMA(C,3),COLOR00FF00,LINETHICK1;

  PARTLINE(操作线,操作线《分水岭,RGB(255,0,0),操作线》分水岭,RGB(0,255,0),1,RGB(0,0,255)),linethick2;

  PM:MA(C,5),COLORFFFFCC,colorred;

  PARTLINE(PM,PM》REF(PM,1),RGB(255,0,0),PM《REF(PM,1),RGB(0,255,255)),linethick2;

  IF(操作线》分水岭,分水岭,操作线),COLOR00FFFF,LINETHICK2;

  IF(操作线《分水岭,分水岭,操作线),COLORFF0000,LINETHICK2;

  分水岭,COLORFF00FF,LINETHICK2;

  STICKLINE(分水岭《操作线,分水岭,操作线,1,1),COLORFF0000;

  STICKLINE(分水岭》操作线,分水岭,操作线,1,1),COLOR00FFFF;

  LL:=REF(CLOSE,2);

  MM2:=((SMA(MAX((CLOSE - LL),0),6,1) / SMA(ABS((CLOSE - LL)),6,1)) * 100);

  DB:=IF(((MM2 《 REF(MM2,1)) AND (MM2 》 79)),MM2,0);

  DRAWTEXT(DB,(HIGH * 1.02),‘↓顶’),LINETHICK2,COLOR00FF00;

  VAR1:=LLV(LOW,21);

  VAR2:=HHV(HIGH,21);

  AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);

  AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);

  DD2:=EMA(((0.667 * REF(AK1,1)) + (0.333 * AK1)),2);

  VAR3:=LLV(LOW,55);

  VAR4:=HHV(HIGH,34);

  VAR5:=EMA((((CLOSE - VAR3) / (VAR4 - VAR3)) * 100),3);

  VAR6:=((AK + VAR5) / 2);

  VAR7:=EMA(((0.667 * REF(VAR5,1)) + (0.333 * AK1)),2);

  VAR8:=EMA(VAR6,5);

  BB:=EMA(((0.667 * REF(VAR8,1)) + (0.333 * VAR8)),2);

  AB:=CROSS(AK1,AK);

  BB1:=(CROSS(AK1,BB) AND (BB 《 30));

  CD:=(BB1 * 0.6);

  DRAWTEXT((CD = 0.6),(LOW * 0.99),‘↑底2’),LINETHICK1,COLOR33CC99;

  DRAWTEXT((AB = 1),(LOW * 0.99),‘↑底1’),LINETHICK1,colorwhite;

  C1:=(CLOSE+LOW+HIGH)/3;

  C2:=EMA(C1,6);

  C3:=EMA(C2,5);

  C4:=CROSS(C2,C3);

  DRAWTEXT(C4,LOW/1.01,‘★’),LINETHICK3,colorred;

  C5:=CROSS(C3,C2);

  DRAWTEXT(C5,HIGH*1.03,‘★’),LINETHICK3,colorblue;

  更多同花顺股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top