最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺股票公式:股神之路

同花顺股票公式:股神之路

来源:网络 点击: 时间:2019-02-14

  同花顺股票公式有哪些?同花顺股票公式是什么?下面股票知识网为您介绍同花顺股票公式。

  Var1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

  Var2:=SMA(Var1,3,1);

  Var3:=SMA(Var2,3,1);

  Var4:=SMA(Var3,3,1);

  波: Var3;

  段: Var4;

  Var5:=CROSS(Var3,Var4) AND Var3《20;

  DRAWTEXT(FILTER(var5,10)=1,40,‘抄底’),colorred;

  STICKLINE(FILTER(var5,10)=1,0,30,10,0),colorred;

  Var9:=CROSS(Var4,Var3) AND Var3》80;

  STICKLINE(FILTER(var9,5)=1,80,100,10,0),colorgreen;

  DRAWTEXT(FILTER(var9,5)=1,70,‘逃顶’),colorgreen;

  Var8:=CROSS(Var2,Var3) AND Var3》80 AND Var3》Var4;

  STICKLINE(var8,85,100,10,0),color0099ff;

  100,colorbbbbbb,linethick3;

  0,linethick3;

  AA:=LLV(LOW,36);

  BB:=HHV(HIGH,30);

  风险:80,ColorFF00FF;

  小心:87.5,Color00FF00;

  DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);

  股神:DD,Color00FF00,Linethick2;

  股海:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);

  目标出现B:IF(CROSS(股海,90) AND (股神《40),70,0),ColorFFFF00;

  跟踪:10,Color0000FF;

  目标出现A:IF((COUNT((股神》REF(股神,1)),1)=1) AND (REF(股神,1)《REF(REF(股神,1),1)) AND (股神《跟踪),50,0),ColorF00FF0;

  gaa:=WINNER(C+C*15/100)*100;

  gbb:=WINNER(C+C*0/100)*100;

  gcc:=gaa-gbb;

  gdd:=(WINNER(C-C*0.1/100)-WINNER(C-C*15/100))*100;

  gee:=gcc《3 AND gdd《0.5 AND O《》L;

  ga1:=LLV(C,30);

  ga2:=IF(L》ga1,0,IF(H《ga1,1,(ga1-L+0.01)/(H-L+0.01)));

  ga3:=V/WINNER(L);

  ga4:=REF(HHV(C,120),1);

  ga5:=REF(LLV(C,120),1);

  ga6:=100*(C-ga5)/(ga4-ga5);

  ga7:=ga2》0 OR ga2=1;

  ga8:=ga7 AND ga3/REF(ga3,3)》=3 AND ga6《80 ;

  ga9:=REF(ga8,1) OR REF(ga8,2) OR REF(ga8,3) OR REF(ga8,4);

  ga10:=ga8 AND ga9;

  ga11:=IF(FILTER(ga8,3),5,0);

  ga12:=IF(FILTER(ga10,3) OR gee,10,0);

  私募机构进场日:STICKLINE(ga11,0,5,5,0),colorff7700;

  私募机构加仓日:STICKLINE(ga12,0,15,5,0),colorff00ff;

  STICKLINE(ga11,0,5,5,0),colorff7700;

  STICKLINE(ga11,0,5,4.5,0),colorff8800;

  STICKLINE(ga11,0,5,4,0),colorff9900;

  STICKLINE(ga11,0,5,3.5,0),colorffaa00;

  STICKLINE(ga11,0,5,3,0),colorffbb00;

  STICKLINE(ga11,0,5,2.5,0),colorffcc00;

  STICKLINE(ga11,0,5,2,0),colorffdd00;

  STICKLINE(ga11,0,5,1,0),colorffee00;

  STICKLINE(ga12,0,15,4.5,0),color102099;

  STICKLINE(ga12,0,15,4,0),color1020aa;

  STICKLINE(ga12,0,15,3.5,0),color1020bb;

  STICKLINE(ga12,0,15,3,0),color1020cc;

  STICKLINE(ga12,0,15,2.5,0),color1020dd;

  STICKLINE(ga12,0,15,2,0),color1020ee;

  STICKLINE(ga12,0,15,1,0),color1020ff;

  DRAWTEXT(ga11,8,‘庄进场’),colorffff00;

  DRAWTEXT(ga12,17,‘庄加仓’),color00FFFF;

  更多同花顺股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top