最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺股票公式:草原黑马

同花顺股票公式:草原黑马

来源:网络 点击: 时间:2019-02-11

  同花顺股票公式有哪些?同花顺股票公式是什么?下面股票知识网为您介绍同花顺股票公式。

  {n,1,100,38 n1,1,100,5 n2,1,100,13}(参数设置,这不用我再告诉大家怎么用了吧)

  Var1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*80;

  a: SMA(Var1,7,1),linethick2;

  Var2:=SMA(a,5,1);

  b: IF(CROSS(a,Var2) AND CROSS(MA(C,n1),MA(C,n2) AND a》50) ,Var2*2,Var2),coloryellow;

  VAR4:= EMA(CLOSE,8);

  VAR5:= EMA(CLOSE,20);

  草原黑马:IF(CROSS(MA(CLOSE,1),MA(CLOSE,n)) AND a-b》2 AND var4》var5 ,Var2*2,var2),colorgreen;

  买入:=(CROSS(MA(CLOSE,1),MA(CLOSE,n)) AND a-b》2 AND var4》var5 );

  排序:IF(买入》0,80,0) ,STICK,colorcyan;

  DRAWICON(排序》0,80,1 );

  DRAWTEXT(排序》0,60, ‘★果断1’),colorwhite ;

  STICKLINE(a》Var2,a,b,0,0), colormagenta;

  STICKLINE(a《Var2,a,Var2,0,0),colorgreen ;

  更多同花顺股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top