最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺股票公式:奇效多空

同花顺股票公式:奇效多空

来源:网络 点击: 时间:2018-08-22

  同花顺股票公式有哪些?同花顺股票公式是什么?下面股票知识网为您介绍同花顺股票公式。

  A:EMA((CLOSE-REF(C,1))/REF(C,1)*10-

  (INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*10,5),LINETHICK0,colorred;

  STICKLINE(A》0,0,A,1,2),LINETHICK1,colorred;

  STICKLINE(A《0,0,A,1,2),LINETHICK2,colorgreen;

  HSNP1:=CLOSE-REF(CLOSE,1);

  HSNP2:=IF(CLOSE-REF(CLOSE,1)》=0,HSNP1,0);

  HSNP3:=REF(CLOSE,1)-CLOSE;

  HSNP4:=IF(CLOSE-REF(CLOSE,1)《=0,HSNP3,0);

  HSNP5:=SUM(HSNP2,90)/SUM(HSNP4,90);

  HSNP6:=100-100/(1+HSNP5);

  HSNP7:=EMA(HSNP6,21);

  HSNP8:=EMA(HSNP7,5);

  HSNP:=EMA(HSNP7,3);

  np:= (HSNP7-HSNP),colormagenta,linethick1;

  nl:=(HSNP-HSNP7),coloryellow,linethick1;

  STICKLINE(nl《0,0,nl,1,2),Color0B0B77;

  STICKLINE(np《0,0,np,1,2),COLOR666666;

  JJ :=(C*2+H+L)/4;

  SK := EMA(JJ,13) - EMA(JJ,21);

  SD := EMA(SK,3);

  SP := EMA(SK,10);

  长线1:IF(SD》=SP,SD,SP),LINETHICK2,colormagenta;

  长线2:IF(SP-SD,SP,SD),LINETHICK2,colorwhite;

  A1:=EMA(CLOSE,7)-EMA(CLOSE,21);

  B1:=EMA((0.668*REF(A1,1)+0.333*A1),1);

  做多:IF(A1》=B1,A1,B1),LINETHICK2,colorred;

  做空:IF(B1-A1,B1,A1),LINETHICK2,colorgreen;

  更多同花顺股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top