最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺股票公式:实战铁律

同花顺股票公式:实战铁律

来源:网络 点击: 时间:2019-05-09

  同花顺股票公式有哪些?同花顺股票公式是什么?下面股票知识网为您介绍:同花顺股票公式。

  Var1:=(2*CLOSE+HIGH+LOW)/4;

  Var2:=LLV(LOW,34);

  Var3:=HHV(HIGH,34);

  Var4:=LLV(LOW,10);

  Var5:=HHV(HIGH,10);

  散户线:=100*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60));

  主力线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

  超短线:=(((主力线-LLV(主力线,21))/(HHV(主力线,21)-LLV(主力线,21)))*(4))*(25);

  持股线:=EMA((Var1-Var2)/(Var3-Var2)*100,11);

  新庄:=EMA(0.667*REF(持股线,1)+0.333*持股线,5) ;

  佛:EMA((Var1-Var4)/(Var5-Var4)*100,13),LINETHICK1;

  vjA:=EMA(0.667*REF(佛,1)+0.333*佛,2);

  空:=EMA(0.382*REF(佛,2)+0.618*佛,12);

  佛戒:=CROSS(佛,vjA);

  佛追涨:=BARSLAST(佛戒)《4 ;

  STICKLINE(佛》vjA,佛,vjA,4,0),colorred,LINETHICK2;

  STICKLINE(佛《=vjA,佛,vjA,4,0),coloryellow,LINETHICK2;

  五天涨幅:=(C/REF(C,5)-1)*100;

  十天涨幅:=(C/REF(C,10)-1)*100;

  五天势能:=IF(五天涨幅/5》0,五天涨幅/5,0);

  十天势能:=IF(十天涨幅/10》0,十天涨幅/10,0);

  前势能:=REF(五天势能,2);

  VAR26:=(EMA(CLOSE,2) - EMA(CLOSE,150));

  VAR27:=EMA(VAR26,100);

  VAR28:=(2 * (VAR26 - VAR27));

  VAR29:=((POW(VAR28,3) * 0.1) + POW(VAR28,1));

  黑马:=IF((VAR28 》 0.1),VAR29,0);

  前黑马:=REF(黑马,2);

  黑马警戒:20*(黑马》0 AND 黑马》前黑马),colorred,LINETHICK1;

  势能警戒:15*(五天势能》0 AND 五天势能》前势能) ,coloryellow,LINETHICK1;

  实战鉄律:IF(CROSS(持股线,新庄) AND 佛追涨》0 AND 持股线《50,90,0),STICK,colorgreen,linethick1;

  佛指路:80*(CROSS(佛,空)),STICK,colorred,LINETHICK2;

  抄底:IF(CROSS(主力线,13) AND 超短线》主力线 AND 超短线》23,70,0),STICK,coloryellow,linethick3;

  疯:IF(CROSS(主力线,散户线) AND 佛追涨》0 AND (主力线《87) AND (主力线》55),60,0),STICK,colorwhite,LINETHICK4;

  杀入:IF(CROSS(超短线,85) AND 佛追涨》0 AND (主力线《40),50,0),STICK,ColorFF00FF,LINETHICK5;

  势:IF(REF(五天势能,1)=0 AND 佛追涨》0 AND 五天势能》0 AND REF(十天势能,1)=0 AND 十天势能》0 ,40,0),STICK,Color70DB93,LINETHICK6;

  STICKLINE(CROSS(95,超短线) ,100,80,2,0),STICK,colorgreen,LINETHICK1;

  STICKLINE((CROSS(持股线,75) AND 新庄《持股线),100,80,3,0),STICK,colorred,LINETHICK1;

  STICKLINE((CROSS(新庄,持股线) AND 新庄》75),100,80,3,0),STICK,coloryellow,LINETHICK1;

  STICKLINE(CROSS(95,超短线) ,100,80,2,0),STICK,colorwhite,LINETHICK1;

  STICKLINE(CROSS(95,超短线) ,100,80,2,0),STICK,ColorFF00FF,LINETHICK1;

  STICKLINE(CROSS(90,主力线),100,80,3,0),STICK,Color70DB93,LINETHICK1;

  更多同花顺股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top