最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺股票公式:∠45上升主图指标

同花顺股票公式:∠45上升主图指标

来源:网络 点击: 时间:2018-08-18

  同花顺股票公式有哪些?同花顺股票公式是什么?下面股票知识网为您介绍:同花顺股票公式。

  M21:MA(C,21),COLORWHITE;

  M55:MA(C,55),COLORYELLOW;

  MA72:MA(CLOSE,72),ColorFFFfff,linethick1;

  MA98:MA(CLOSE,98),Color00Ffff,linethicK1;

  MA250:MA(CLOSE,250),Color00ff00,linethick1;

  x1:=(C+L+H)/3;

  x2:=EMA(x1,6);

  x3:=EMA(x2,5);

  stickline(x2》x3 and c》ema(x1,13),low,high,0.1,1),colorred;

  stickline(x2》x3 and c》ema(x1,13),close,open,5,1),colorred;

  stickline(x2《x3 and c《ema(x1,13),low,high,0.1,1),colorffff54;

  stickline(x2《x3 and c《ema(x1,13),close,open,5,0),colorffff54;

  gr1:=BARSLAST(BETWEEN(“bias.bias2”(6,13,24),0,5));

  gr2:=ema(x1,13)》ema(x1,21) and

  ema(x1,21)》ema(x1,34) and ema(x1,13)》ref(ema(x1,13),1);

  gr3:=count(“bias.bias2”(6,13,24)》10 and h=hhv(h,gr1),gr1);

  gr4:=h=hhv(h,gr1);

  gr5:=“MACD.macd”(12,26,9)《ref(“macd.macd”(12,26,9),1);

  gr6:=gr2 and gr3 and gr4;

  gr7:=gr2 and gr3 and gr4 and gr5;

  gr8:=gr6 and gr7;

  LC := REF(CLOSE,1);

  RSI6:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

  BIAS5:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;

  换手:=100*v/capital;

  bb13:=atan(ema(x1,13)-ref(ema(x1,13),1))*3.1416*10;

  ema8:=ema(c,8);

  DRAWTEXT(filter(bb13》1 and ema(x1,13)》ref(ema(x1,8),1),10),

  ema8,‘∠45上升’),colorwhite;

  更多同花顺股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top