最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺股票公式:红绿灯指标

同花顺股票公式:红绿灯指标

来源:网络 点击: 时间:2018-08-28

  同花顺股票公式有哪些?同花顺股票公式是什么?下面股票知识网为您介绍:同花顺股票公式。

  RSV:= (CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

  FASTK:=SMA(RSV,3,1);

  K:SMA(FASTK,3,1);

  D:SMA(K,5,1),colorwhite;

  A1:=LLV(LOW,999999);

  A2:=HHV(HIGH,999999);

  A3:=100/(A2-A1);

  80,POINTDOT,linethick2;

  20,POINTDOT,linethick2;

  VAR1:=HHV(HIGH,9)-LLV(LOW,9);

  VAR2:=HHV(HIGH,9)-CLOSE;

  VAR3:=CLOSE-LLV(LOW,9);

  VAR4:=VAR2/VAR1*100-70;

  VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

  VAR6:=(2*CLOSE+HIGH+LOW)/4;

  VAR7:=SMA(VAR3/VAR1*100,3,1);

  VAR8:=LLV(LOW,34);

  VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);

  VAR10:=IF(VAR9》100,VAR9-100,0);

  VAR11:=HHV(HIGH,34);

  VAR12:=EMA((VAR6-VAR8)/(VAR11-VAR8)*100,13);

  VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,2);

  VAR14:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,1)/SMA(ABS(INDEXC-REF

  (INDEXC,1))/INDEXC,8,1)*100-25;

  VAR15:=MA(Var14,3);

  VAR16:=REF(VAR15,1);

  STICKLINE(VAR12-VAR13》0,VAR12,VAR13,8,0),colorred;

  STICKLINE(VAR12-VAR13《0,VAR12,VAR13,8,0),colorgreen;

  生命线:=EMA(VAR13,5);

  STICKLINE(CROSS(VAR13,VAR12) AND VAR12》60,90,100,10,0),COLOR00ff00;

  绿灯亮卖:0,color00ff00;

  STICKLINE(CROSS(VAR12,VAR13) AND VAR12》VAR13 AND VAR12《18,10,0,10,0),colorred;

  红灯亮买:0,colorred;

  Var21:=INDEXC;

  Var22:=MA(Var21,6);

  Var23:=MA(Var21,24);

  Var24:=MA(Var21,32);

  Var25:=MA(Var21,62);

  Var26:=MA(Var21,105);

  Var27:=Var25《REF(Var25,1) AND Var26《REF(Var26,1) AND Var25《Var26*0.98;

  Var28:=Var24》Var22*1.11 AND Var23》Var22*1.095;

  Var29:=Var22》Var21*0.95;

  抄底一:= Var27 AND Var28 AND Var29 AND CLOSE/COST(8)《=0.8 AND CLOSE《OPEN;

  STICKLINE(抄底一,40,60,1,1),colorff00ff;

  Var2A:=CLOSE/MA(CLOSE,40)*100《78;

  Var2B:=CLOSE/MA(CLOSE,60)*100《74;

  Var2C:=HIGH》LOW*1.051;

  Var2D:=Var2C AND COUNT(Var2C,5)》1;

  Var2E:=Var2D AND (Var2A OR Var2B);

  Var2F:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);

  Var30:=(CLOSE-Var2F)/Var2F*100+30-(REF(HIGH,13)/CLOSE-1.35)*100;

  Var31:=(CLOSE-REF(CLOSE,5))/CLOSE*100《-9;

  Var32:=WINNER(CLOSE);

  Var33:=EMA((INDEXC-MA(INDEXC,10))/INDEXC*100,14)《-4.9;

  Var34:=(MA(VOL,5)-VOL)/CAPITAL*100《0.8;

  Var35:=(VOL-MA(VOL,21))/VOL*100;

  抄底二:= Var33 AND Var31 AND Var32《0.12 AND Var34 AND Var35》18;

  STICKLINE(抄底二,40,60,3,1),coloryellow;

  Var36:=(REF(CLOSE,1)+REF(CLOSE,2)+REF(CLOSE,3)+REF(CLOSE,4)+REF(CLOSE,5))/5;

  Var37:=(REF(CLOSE,2)+REF(CLOSE,3)+REF(CLOSE,4)+REF(CLOSE,5)+REF(CLOSE,6))/5;

  Var38:=(REF(CLOSE,3)+REF(CLOSE,4)+REF(CLOSE,5)+REF(CLOSE,6)+REF(CLOSE,7))/5;

  Var39:=(REF(CLOSE,4)+REF(CLOSE,5)+REF(CLOSE,6)+REF(CLOSE,7)+REF(CLOSE,8))/5;

  Var3A:=(REF(CLOSE,5)+REF(CLOSE,6)+REF(CLOSE,7)+REF(CLOSE,8)+REF(CLOSE,9))/5;

  BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

  抄底三:=(Var36/CLOSE》1.112 OR Var37/CLOSE》1.123 OR Var38/CLOSE》1.135 OR Var39/CLOSE》1.145

  OR Var3A/CLOSE》1.156) AND BIAS3《=-20 AND COST(25)/CLOSE》=1.5 AND CLOSE《OPEN;

  DRAWTEXT(抄底三,40,‘注意’),color0099ff;

  Var3B:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100;

  抄底四:= FILTER(IF(CROSS(Var3B,-28),1,0),8);

  STICKLINE(CROSS(Var3B,-28),40,50,8,1),colorwhite;

  Var3C:=DMA(EMA(CLOSE,13),SUM(VOL,5)/2/CAPITAL);

  Var3D:=(CLOSE-Var3C)/Var3C*100;

  抄底五:= REF(Var3D,1)《-35 AND Var3D》REF(Var3D,1) AND REF(Var3D,1)《REF(Var3D,2) AND Var3D-

  REF(Var3D,1)》2.5;

  STICKLINE(抄底五,20,30,8,1),colorffcc66;

  Var3E:=100*WINNER(REF(CLOSE,1)*1.1)-100*WINNER(REF(CLOSE,1)*0.9);

  抄底六:= CLOSE》OPEN*1.06 AND Var3E《10;

  STICKLINE(抄底六,10,20,8,1),colorblue;

  更多同花顺股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top