最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺股票股神亮剑公式

同花顺股票股神亮剑公式

来源:网络 点击: 时间:2019-03-15

  同花顺股票公式有哪些?同花顺股票公式是什么?下面股票知识网为您介绍:同花顺股票公式。

  VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;

  VAR2:=SMA(VAR1,3,1);

  VAR3:=SMA(VAR2,3,1);

  VAR4:=SMA(VAR3,3,1);

  波: VAR3;

  段: VAR4;

  VAR5:=CROSS(VAR3,VAR4) AND VAR3《20;

  DRAWTEXT(FILTER(VAR5,10)=1,40,‘抄底’),COLORRED;

  STICKLINE(FILTER(VAR5,10)=1,0,30,10,0),COLORRED;

  VAR9:=CROSS(VAR4,VAR3) AND VAR3》80;

  STICKLINE(FILTER(VAR9,5)=1,80,100,10,0),COLORGREEN;

  DRAWTEXT(FILTER(VAR9,5)=1,70,‘逃顶’),COLORGREEN;

  VAR8:=CROSS(VAR2,VAR3) AND VAR3》80 AND VAR3》VAR4;

  STICKLINE(VAR8,85,100,10,0),COLOR0099FF;

  100,COLORBBBBBB,LINETHICK3;

  0,,LINETHICK3;

  AA:=LLV(LOW,36);

  BB:=HHV(HIGH,30);

  风险:80,COLORFF00FF;

  小心:87.5,COLOR00FF00;

  DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);

  股神:DD,COLOR0000FF,LINETHICK2;

  股海:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);

  目标出现B:IF(CROSS(股海,90) AND (股神《40),70,0),COLORFFFF00;

  跟踪:10,COLOR0000FF;

  目标出现A:IF((COUNT((股神》REF(股神,1)),1)=1) AND (REF(股神,1)《REF(REF(股神,1),1)) AND (股神《跟踪),50,0),COLORF00FF0;

  更多同花顺股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top