最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺股票公式:超级主图

同花顺股票公式:超级主图

来源:网络 点击: 时间:2018-08-15

  同花顺股票公式有哪些?同花顺股票公式是什么?下面股票知识网为您介绍:同花顺股票公式。

  VV:=(HIGH+OPEN+LOW+CLOSE)/4;

  QQ:=(HIGH+LOW+3*CLOSE)/5;

  QSX:=EMA(EMA((3*EMA(LLV(QQ,3),3)-QQ*2),2),2),colorff00FF;

  V1:=(ABS((VV-LLV(L,7))/(HHV(H,7)-LLV(L,7)))+ABS((C-LLV(L,5))/(HHV(H,5)-LLV(L,5))))/2;

  V2:=(V1+1.3)/3*EMA(VV,20);

  VK:=SMA(SMA(V2,3,1),3,1)*2;

  VD:=SMA(SMA(SMA(Vk,3,1),3,1),3,1);

  VJ:=(VK*3-VD*2);

  V3:=(SMA(MA((3*EMA(LLV(Vj,4),2)-Vj*2),2),2,1))*0.55,colorFF00ff,LINETHICK1;

  QM:=IF(V3》=0,V3,0);

  QN:=ABS(EMA(MA(VJ*0.35+EMA(QQ,1)*0.15,2),1))*1,colorff00ff,LINETHICK1;

  HNX:=(20*QQ+19*REF(QQ,1)+18*REF(QQ,2)+17*REF(QQ,3)+16*REF(QQ,4)+15*REF(QQ,5)+14*REF(QQ,6)+13*REF(QQ,7)+12*REF(QQ,8)+11*REF(QQ,9)+10*REF(QQ,10)+9*REF(QQ,11)+8*REF(QQ,12)+7*REF(QQ,13)+6*REF(QQ,14)+5*REF(QQ,15)+4*REF(QQ,16)+3*REF(QQ,17)+2*REF(QQ,18)+REF(QQ,20))/211,color0000ff,LINETHICK3;

  HXX:=IF(EMA(CLOSE,3)》HNX,HNX,EMA(CLOSE,3)),colorcyan,LINETHICK1;

  TT11:=EMA(3*MA(QQ,2)-2*EMA(QQ,3),5),linethick2;

  TT22:=IF(QQ《TT11,QQ,TT11),colorred,linethick2;

  TT33:=(REVERSE(TT22)+2*TT11)*1.0,colorred,linethick3;

  FF11:=EMA(CLOSE,3)+EMA(CLOSE,3)-REF(EMA(CLOSE,3),2),Color00ffff;

  FF22:=IF(EMA(CLOSE,3)《FF11,FF11,EMA(CLOSE,3));

  AAAA:=REVERSE(FF22)+2*TT11,colorcyan;

  A00:=IF(AAAA《TT22,AAAA,TT33),colorff00ff,linethick3;

  A11:=IF(A00《TT22,TT22,A00),colorff00ff,linethick3;

  A22:=IF(TT22=A11,HXX,A11),colorcyan,LINETHICK1;

  A33:=IF(HXX》TT22,TT22,HXX),color00ff00,linethick2;

  A44:=IF(A22》TT33 AND A22=HXX,TT22,HXX),colorcyan,linethick1;

  A55:=IF(A44》A33,A44,A33),colorcyan,linethick3;

  A66:=IF(A22=HXX AND A22》TT22,TT22,A22),coloryellow,linethick1;

  A77:=IF(A66《QSX,QSX,A66),colorwhite,linethick0;

  A88:=IF(A77=A55,A55,A77*1.02),colorwhite,linethick1;

  拓宽:=SMA(A55,18,1),coloryellow,linethick2;

  A99:=IF(拓宽》a55,a55,拓宽),color00ffff,linethick2;

  VR11:=MA((8*QQ+7*REF(QQ,1)+6*REF(QQ,2)+5*REF(QQ,3)+4*REF(QQ,4)+3*REF(QQ,5)+2*REF(QQ,6)+REF(QQ,8))/36.5,2);

  VR22:=(LLV(VR11,2)+LLV(VR11,4)+LLV(VR11,8))/3,colorgreen;

  VR33:=SMA(LLV(VR22,2),2,1),colorgreen;

  FR11:=IF(VR33》A99,A99,VR33),color00ff00,linethick2;

  FR7:=(MA((3*EMA(LLV(FR11,1),2)-FR11*2.01),1)+a99)/2,colorff00ff;

  FR77:=IF(FR7》A99,A99,FR7),color00ff00,linethick1;

  FR777:=IF(FR77《QM,QM,FR77),color00ffff,linethick1;

  FD11:=(LLV(FR777,3)+HHV(FR777,3))/2,coloryellow;

  FD22:=MA((3*MA(LLV(FD11,1),2)-FD11*2),1);

  FD33:=(IF(FD11》A99,A99,FD11)+FD22)/2,color00ffff,linethick1;

  FDD:=IF(A33《A99,A99,A33),colorFF00FF,linethick1;

  DFF:=IF(FD33》FDD,FDD,FD33),colorffffff,linethick1;//

  DXX:=IF(DFF《a99*0.9,a99*0.9,DFF),colorgreen,Linethick1;//DIXIAN

  H1:=(5*H+4*REF(H,1)+3*REF(H,2)+2*REF(H,3)+1*REF(H,4))/15;

  L1:=(5*L+4*REF(L,1)+3*REF(L,2)+2*REF(L,3)+1*REF(L,4))/15;

  Asa:=IF(C》REF(H1,1),1,0);

  Asb:=IF(C《REF(L1,1),-1,0);

  Asc:=Asa+Asb;

  Asd:=IF(Asc=0,REF(Asc,BARSLAST(NOT(Asc=0))),Asc);

  导航线:=IF(Asd=-1,EMA(EMA(EMA(HIGH,5),1),1),EMA(EMA(LLV(EMA(L,3),2),2),2)),Color33ccff,LINETHICK2;

  Ase:=IF(Asd=-1,MA(Vv,5),SLOPE(Vv,5))*(-0.001)+FORCAST(DMA(Vv,3),7);

  DWX:=IF(Ase《LLV(L,5),LLV(L,5),Ase),colorBB888E,LINETHICK1;

  QKX:=MA(FORCAST(DWX,3),2),Color0000ff;

  d1d:=(DWX+QKX)/2,Color00ffff;

  d2d:=(HHV(d1d,1)+d1d)/2,color0000ff;

  d3d:=IF(导航线《d2d,导航线,d2d),color33ccff,Linethick1;

  d4d:=FORCAST((DWX*2+d3d)/3,2),colorcyan;

  DVD:=IF(d4d《DXX,DFF,d4d),Colorff00ff;//

  V11v:=MA(HHV(DFF,3),2),colorcyan;

  V22v:=IF(V11v》dvd,dvd,V11v);

  V33v:=IF(v22v《MA(a99*0.8,3),MA(a99*0.8,3),V22v),coloryellow,Linethick2;//分割线

  控盘区:HHV(dvd,3),VOLSTICK,Colordd5577;

  更多同花顺股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top