最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺股票公式:突破买入

同花顺股票公式:突破买入

来源:网络 点击: 时间:2019-05-09

  同花顺股票公式有哪些?同花顺股票公式是什么?下面股票知识网为您介绍:同花顺股票公式

DRAWGBKLAST(C>0,STRIP(RGB(120,120,110),RGB(100,100,100),1));
上涨值:=MA((H+REF(L,1))/2,3);
买进高点:=MA((H+REF(H,1))/2,3);
VAR1:=((H+L+C)/3)*2-L;
突破买入值:=MA(VAR1,3);
下跌值:=MA((REF(H,1)+L)/2,3);
卖出低点:=MA((REF(L,1)+L)/2,3);
VAR2:=((H+L+C)/3)*2-H;
突破卖出值:=MA(VAR2,3);
次日卖出点:=(上涨值+买进高点+突破买入值+H)/4;
次日买入点:=(下跌值+卖出低点+突破卖出值+L)/4;
均价:=(2*C+L+H/4);
买入价:IF(均价/REF(均价,1)>1,次日买入点*1.01,次日买入点),ColorFF00FF;
卖出价:IF(均价/REF(均价,1)>1,次日卖出点*1.01,次日卖出点),ColorFFFF00;
箱顶:MA(REF(HHV(C,25),1),2),ColorFFFFFF,LINETHICK2;
箱底:MA(REF(LLV(C,25),1),2),Color3737FF,LINETHICK2;
中线:(箱顶 + 箱底)/2,Color00FFFF;
ED:=(-0.4*REF(C,4)-0.4*REF(C,3)-1.1*REF(C,2)+0.9*REF(C,1)+2*C);
RSV:=(SMA(ED,4,1)-LLV(L,17))/(HHV(H,17)-LLV(L,17))*100;
K:=SMA(RSV,2,1);
D:=SMA(K,3,1);
J:=2*K-1*D;
TJ:=CLOSE>OPEN OR CLOSE=OPEN AND CLOSE>REF(CLOSE,1);
STICKLINE(TJ,LOW,HIGH,1,1),Color0000F2;
STICKLINE(TJ,OPEN,CLOSE,10,0),Color000097;
STICKLINE(TJ,OPEN,CLOSE,8,0),Color0000B5;
STICKLINE(TJ,OPEN,CLOSE,4,0),Color0000F2;//红升
STICKLINE(NOT(TJ),HIGH,LOW,1,1),Color00F200;
STICKLINE(NOT(TJ),CLOSE,OPEN,10,0),Color009700;
STICKLINE(NOT(TJ),CLOSE,OPEN,8,0),Color00B500;
STICKLINE(NOT(TJ),CLOSE,OPEN,4,0),Color00F200;//绿降
立桩显:=IF(AMOUNT=1,VOL*240/FROMOPEN/REF(VOL,1)-1,VOL/REF(VOL,1)-1);
T12:=立桩显>=1;
A1:=MIN(O,C);
B1:=ABS(O-C);
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
STICKLINE(CROSS(FF,MA15),A1,A1+B1/2,10,0),ColorB7005B;
STICKLINE(CROSS(FF,MA15),A1,A1+B1/2,8,0),ColorE10071;
STICKLINE(CROSS(FF,MA15),A1,A1+B1/2,4,0),ColorFB00FB;//粉底背
STICKLINE(CROSS(88,RSI),A1+B1,A1+B1/2,10,0),ColorA5A5A5;
STICKLINE(CROSS(88,RSI),A1+B1,A1+B1/2,8,0),ColorD2D2D2;
STICKLINE(CROSS(88,RSI),A1+B1,A1+B1/2,4,0),ColorF0F0F0;//白顶背
MA13:=MA(CLOSE,13);
X1:=(C+L+H)/3;
BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;
EMA8:=EMA(C,8);
A1:=MIN(O,C);
B1:=ABS(O-C);
T1:=FILTER(BB13>1 AND EMA(X1,13)>REF(EMA(X1,8),1),10);
STICKLINE(T1 AND T12,A1+B1/3,A1+B1*2/3,10,0),Color804040;
STICKLINE(T1 AND T12,A1+B1/3,A1+B1*2/3,8,0),Color9D4F4F;
STICKLINE(T1 AND T12,A1+B1/3,A1+B1*2/3,2,0),ColorD3A9A9;//浅色45度升
F:=100*(C-REF(C,1))/REF(C,1);
p1:=IF(C p2:=IF(C STICKLINE(P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1,H,L,1,1),ColorF9007C;
STICKLINE(P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1,OPEN,CLOSE,10,0),ColorB00058;
STICKLINE(P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1,OPEN,CLOSE,8,0),ColorCE0067;
STICKLINE(P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1,OPEN,CLOSE,4,0),ColorEA00EA;//紫色底
STICKLINE(P1=1 AND REF(P1,1)=0 AND P2=1 AND REF(P2,1)=0,LOW,HIGH,1,1),ColorF0A300;
STICKLINE(P1=1 AND REF(P1,1)=0 AND P2=1 AND REF(P2,1)=0,OPEN,CLOSE,10,0),Color976600;
STICKLINE(P1=1 AND REF(P1,1)=0 AND P2=1 AND REF(P2,1)=0,OPEN,CLOSE,8,0),ColorC48400;
STICKLINE(P1=1 AND REF(P1,1)=0 AND P2=1 AND REF(P2,1)=0,OPEN,CLOSE,4,0),ColorF0A300;//
AA:=REF(C,3)>REF(O,3) AND REF(C,3)>REF(C,4);
BB:=REF(C,2) CC:=C>O AND C>REF(C,3) AND H>REF(H,3);
跳二阴:=AA AND BB AND CC,Color004FF2;
STICKLINE(跳二阴,C ,O,10,0),Color0037AA;
STICKLINE(跳二阴,C ,O,8,0),Color0042CA;
STICKLINE(跳二阴,C ,O,4,0),Color004FF2;
BDGD:=CROSS(0.8,H=HHV(H,4));
GDSJ:=BARSLAST(BDGD)+1;
波峰:=REF(H,GDSJ),COLOR00FF00,POINTDOT;
BDDD:=CROSS(0.8,L=LLV(L,4));
DDSJ:=BARSLAST(BDDD)+1;
波谷:=REF(L,DDSJ),COLORFF00FF,POINTDOT;
STICKLINE(GDSJ<=4,波峰,波峰,4,0),ColorFFFFFF,LINETHICK01;
STICKLINE(DDSJ<=4,波谷,波谷,4,0),Color00CACA,LINETHICK01;

更多同花顺股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top