最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺股票公式:春种秋收

同花顺股票公式:春种秋收

来源:网络 点击: 时间:2019-05-12

  同花顺股票公式有哪些?同花顺股票公式是什么?下面股票知识网为您介绍:同花顺股票公式

Var1:=(HHV(HIGH,9)-LLV(LOW,9));
Var2:=(HHV(HIGH,9)-CLOSE);
Var3:=(CLOSE-LLV(LOW,9));
Var4:=Var2/Var1*100-70 ;
Var5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
Var6:=(2*C+H+L)/4;
Var7:=SMA((Var3/Var1*100),3,1);
Var8:=LLV(LOW,34);
Var9:=SMA(Var7,3,1)-SMA(Var4,9,1);
Var10:= IF(Var9>100,Var9-100,0);
VarA:=HHV(HIGH,34);
防线B:=EMA((Var6-Var8)/(VarA-Var8)*100,8);
B1:=EMA(防线B,5);
★乌云翻滚:IF(防线B>65 AND 防线B<80 AND 防线B-B1<0,90,80),STICK,linethick2,COLORf0000f;
80,STICK,linethick2,COLOR000000;
丰收在望:IF(防线B>70 AND 防线B-B1>=0,79,69),STICK,linethick2,COLORf00ff0;
69,STICK,linethick2,COLOR000000;
冰山沉船:IF(防线B>26 AND 防线B<65 AND 防线B-B1<0,58,48),STICK,linethick2,colorwhite;
48,STICK,linethick2,COLOR000000;
★守仓待涨:IF(防线B>47 AND 防线B<70 AND 防线B-B1>=0,47,37),STICK,linethick2,coloryellow;
37,STICK,linethick2,COLOR000000;
青龙戏水:IF(防线B>5 AND 防线B<35 AND 防线B-B1<0,36,26),STICK,linethick2,COLORfff000;
26,STICK,linethick2,COLOR000000;
★开仓进宝:IF(防线B>17 AND 防线B<59 AND 防线B-B1>=0,25,15),STICK,linethick2,COLOR00ff00;
15,STICK,linethick2,COLOR000000;
VarX1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VarX2:=SMA(VarX1,9,1)+100;
VarX3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VarX4:=SMA(VarX3,3,1);
VarX5:=SMA(VarX4,3,1)+100;
VarX6:=VarX5-VarX2;
100,coloryellow;
逃顶: IF(VarX6>100,80,100) ,linethick2, color00ff00;
空仓观望★:IF( 逃顶=0,15,-10),STICK,linethick7,colorred;

无限风光:IF(防线B-B1>0,防线B,0),POINTDOT,linethick5,colorred;
泰坦尼克:IF(防线B-B1<0,B1,0),POINTDOT,linethick5,COLORfff000;
{VarB1:=ZIG(3,13);
乌云盖顶:IF( REF(varB1,2) 55,100),colorblue;
猎豹出击: IF(REF(VarB1,2)>REF(VarB1,1) AND VarB1>REF(VarB1,1)
, 45,0),colorred;}
{DRAWICON(CROSS(B1 ,16) ,20 ,3 );}
抄底:IF(VarX6<20,20,0) ,linethick2, colorred;
★春种:IF(CROSS(B1 ,16) ,B1+12 ,0 ),linethick2,coloryellow;
★丰收:IF(CROSS(B1 ,防线B )AND B1>74 ,60,100 ),linethick2,colorblue;

?

更多同花顺股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top