最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺股票公式:成体箱体指标

同花顺股票公式:成体箱体指标

来源:网络 点击: 时间:2018-08-15

  同花顺股票公式有哪些?同花顺股票公式是什么?下面股票知识网为您介绍:同花顺股票公式。

a:=(3*C+L+O+H)/6;
多:(20*a+19*REF(a,1)+18*REF(a,2)+17*REF(a,3)+16*REF(a,4)+15*REF(a,5)+14*REF(a,6)
+13*REF(a,7)+12*REF(a,8)+11*REF(a,9)+10*REF(a,10)+9*REF(a,11)+8*REF(a,12)
+7*REF(a,13)+6*REF(a,14)+5*REF(a,15)+4*REF(a,16)+3*REF(a,17)+2*REF(a,18)+
REF(a,20))/210;
空:MA(多,13);
MID : MA(CLOSE,21);
UPPER: MID + 2*STD(CLOSE,21);
LOWER: MID - 2*STD(CLOSE,21);
aa:=IF(C>=O,(C-O)/4,0);
STICKLINE(C>=O,O,O+aa,7,0),colorred;
STICKLINE(C>=O,O+aa,O+2*aa,7,0),colorred;
STICKLINE(C>=O,O+2*aa,O+3*aa,7,0),colorred;
STICKLINE(C>=O,O+3*aa,C,7,0),colorred;
VarA:=IF(CLOSE>150,91.3,0.913);
箱体下沿:INTPART(CLOSE/VarA )*VarA,POINTDOT,linethick2,colorgreen;
箱体上沿:箱体下沿+VarA,POINTDOT,linethick2,coloryellow ;
箱体中线:(箱体下沿+箱体上沿)/2,POINTDOT,colorwhite,linethick2;

更多同花顺股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top