最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺股票公式:牛气冲天指标

同花顺股票公式:牛气冲天指标

来源:网络 点击: 时间:2019-02-13

  同花顺股票公式有哪些?同花顺股票公式是什么?下面股票知识网为您介绍:同花顺股票公式。

箱顶: HHV(MA((LOW+HIGH+CLOSE+OPEN)/4,5),58),color00aaff;
箱底: LLV(MA((LOW+HIGH+CLOSE+OPEN)/4,6),58),color00ff00;
Var1:=EMA((HIGH+LOW+CLOSE)/3*(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10))*20/10+箱底,2);
Var2:=(3*Var1-2*SMA(Var1,5,1))*0.3;
Var3:=(HHV(INDEXH,13)-INDEXC)/(HHV(INDEXH,13)-LLV(INDEXL,13));
Var4:=EMA(3*Var3-2*SMA(Var3,18,1),5);
Var5:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8));
Var6:=3*SMA(Var5,3,1)-2*SMA(SMA(Var5,3,1),5,1);
Var7:=(INDEXC*2+INDEXH+INDEXL)/4;
Var8:=EMA(Var7,13)-EMA(Var7,34);
Var9:=EMA(Var8,5);
VarA:=(Var8-Var9+箱底)*1;
VarB:=1.86*EMA(CLOSE,12)-EMA(CLOSE,34);
趋势力度: VarB,colorffaa99;
VarC:=箱底;
STICKLINE(C>=O,C,O,7,0),colorred;
STICKLINE(C>=O,C,O,4,0),COLOR7070ff;
STICKLINE(C>=O,C,O,2,0),coloryellow;
STICKLINE(C>=O,H,L,0,0),coloryellow;
STICKLINE(C<=O,C,O,7,0),COLORFF2020;
STICKLINE(C<=O,C,O,4,0),COLORFF6600;
STICKLINE(C<=O,C,O,2,0),colorffcc66;
STICKLINE(C<=O,H,L,0,0),colorffcc66;
牛气冲天: STICKLINE(趋势力度>=VarC,VarC,趋势力度,4,0),colorred;
STICKLINE(趋势力度<=REF(趋势力度,1) AND 趋势力度>VarC,VarC,趋势力度,4,1),colorwhite;
趁机派发: STICKLINE(REF(趋势力度,2)VarC,VarC,趋势力度,4,0),colorgreen;
DRAWICON(REF(趋势力度,2)VarC,趋势力度,2);
熊气盖天: STICKLINE(趋势力度 转强信号:STICKLINE(趋势力度>REF(趋势力度,1) AND 趋势力度 MA3: MA(CLOSE,3),coloryellow;
MA34: MA(CLOSE,34),colorwhite;
DRAWTEXT(CROSS(MA3,箱底),LOW*0.95,'试'),colorffcc66;
STICKLINE(CROSS(MA3,箱底),LOW*0.99,L*0.95,4,0),colorffcc66;
DRAWTEXT(CROSS(MA3,MA34),LOW*0.95,'买'),colorff00ff;
STICKLINE(CROSS(MA3,MA34),LOW*0.99,L*0.95,4,0),colorff00ff;
DRAWTEXT(CROSS(MA3,箱顶) AND CLOSE>箱顶,箱顶*0.95,'追'),coloryellow;
STICKLINE(CROSS(MA3,箱顶) AND CLOSE>箱顶,箱顶*0.99,箱顶*0.95,4,0),coloryellow;
DRAWTEXT(CROSS(箱顶,MA3) AND CLOSE<箱顶,HIGH*1.05,'卖'),color00ff00;
STICKLINE(CROSS(箱顶,MA3) AND CLOSE<箱顶,HIGH*1.03,H*1.0,4,0),color00ff00;
DRAWTEXT(REF(VarA,2)VarA AND VarA>箱顶 AND CLOSE>箱顶,HIGH*1.05,'顶'),colorwhite;
STICKLINE(REF(VarA,2)VarA AND VarA>箱顶 AND CLOSE>箱顶,HIGH*1.005,H*1.03,4,0),colorwhite;

更多同花顺股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top