最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺股票公式:涨跌明主图

同花顺股票公式:涨跌明主图

来源:网络 点击: 时间:2019-02-22

  同花顺股票公式有哪些?同花顺股票公式是什么?下面股票知识网为您介绍:同花顺股票公式。

趋势线:EMA(EMA(EMA(C,7),2),2),Color20FFFF;
工作线:EMA(EMA(EMA(C,14),2),2),ColorFF2DFF;
生命线:EMA(EMA(EMA(C,25),2),2),ColorFFFFFF;
牛熊线:EMA(EMA(EMA(C,40),2),2),Color28FF28;
X1:=(C+L+H)/3;
BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;
EMA8:=EMA(C,8);DRAWTEXT(FILTER(BB13>1 AND EMA(X1,13)>REF(EMA(X1,8),1),10),
EMA8,'∠45上升'),colorwhite;
VAR1:=(CLOSE+HIGH+LOW)/3;
VAR2:=EMA(VAR1,8);
VAR3:=REF(VAR2,1);
STICKLINE(VAR2>VAR3,VAR2,VAR3,8,0),color00FFFF;
STICKLINE(VAR2 STICKLINE(CLOSE>OPEN,OPEN,LOW,0.5,0 ),COLOR0000FF;
STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0.5 ,0 ),COLOR0000FF;
STICKLINE(OPEN>=CLOSE,CLOSE,LOW,0.5 ,0 ),ColorFFFF1E;
STICKLINE(OPEN>=CLOSE,OPEN,HIGH,0.5 ,0 ),ColorFFFF1E;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,12,0 ),ColorA2A200;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,10,0 ),ColorBFBF00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,8,0 ),ColorDDDD00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,4,0 ),ColorF7F700;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),ColorFFFF0B;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),ColorFFFF26;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),ColorFFFF42;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,12,0) ,Color0000A6;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,10,0) ,Color0000C4;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0) ,Color0000E1;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0) ,Color0000F0;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,Color0909FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,Color1717FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,Color3E3EFF;
var9Q:=C= HHV(C,4)AND (REF(C,1)>=REF(C,2) OR REF(C,1)>=REF(C,3)) OR REF(C,1)=HHV(C,4) AND CLOSE>=REF(C,2) OR REF(C,2)=HHV(C,4) AND REF(C,3)=LLV(C,4) AND C>=REF(C,1) OR REF(C,3)=HHV(C,4) AND C>=REF(C,1) AND C>=REF(C,2);
STICKLINE(var9Q,C,(O+C)/2,12,0),ColorC60063;
STICKLINE(var9Q,C,(O+C)/2,10,0),ColorDD006F;
STICKLINE(var9Q,C,(O+C)/2,8,0),ColorF20079;
STICKLINE(var9Q,C,(O+C)/2,4,0),ColorFF0B85;
STICKLINE(var9Q,C,(O+C)/2,3,0),ColorFF1E8E;
STICKLINE(var9Q,C,(O+C)/2,2,0),ColorFF2894;
STICKLINE(var9Q,C,(O+C)/2,1,0),ColorFF4DA6;
varaQ:=C=HHV(C,4) AND REF(C,1)=LLV(C,4);
STICKLINE(varaQ,C,(O+C)/2,12,0),ColorBE00BE;
STICKLINE(varaQ,C,(O+C)/2,10,0),ColorDE00DE;
STICKLINE(varaQ,C,(O+C)/2,8,0),ColorEC00EC;
STICKLINE(varaQ,C,(O+C)/2,4,0),ColorEE00EE;
STICKLINE(varaQ,C,(O+C)/2,3,0),ColorFF06FF;
STICKLINE(varaQ,C,(O+C)/2,2,0),ColorFF33FF;
STICKLINE(varaQ,C,(O+C)/2,1,0),ColorFF55FF;
varbQ:=C=LLV(C,4) AND (REF(C,1)HHV(C,4) AND C STICKLINE(varbQ,C,(O+C)/2,12,0),ColorB6B6B6;
STICKLINE(varbQ,C,(O+C)/2,10,0),ColorC5C5C5;
STICKLINE(varbQ,C,(O+C)/2,8,0),ColorD5D5D5;
STICKLINE(varbQ,C,(O+C)/2,4,0),ColorC6C6C6;
STICKLINE(varbQ,C,(O+C)/2,3,0),ColorE7E7E7;
STICKLINE(varbQ,C,(O+C)/2,2,0),ColorFFFFFF;
STICKLINE(varbQ,C,(O+C)/2,1,0),ColorFFFFFF;
varcQ:=REF(C,1)=LLV(C,4) AND C>=REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)<=REF(C,3) AND REF(C,2)=REF(C,1);
STICKLINE(varcQ,O,(O+C)/2,12,0),Color00A6A6;
STICKLINE(varcQ,O,(O+C)/2,10,0),Color00C4C4;
STICKLINE(varcQ,O,(O+C)/2,8,0),Color00DDDD;
STICKLINE(varcQ,O,(O+C)/2,4,0),Color00F0F0;
STICKLINE(varcQ,O,(O+C)/2,3,0),Color06FFFF;
STICKLINE(varcQ,O,(O+C)/2,2,0),Color1EFFFF;
STICKLINE(varcQ,O,(O+C)/2,1,0),Color46FFFF;
vardQ:=REF(C,1)=HHV(C,4) AND CREF(C,3) OR REF(C,3)=HHV(C,4) AND REF(C,1)>REF(C,2)) AND REF(C,2)>=REF(C,4) AND C STICKLINE(vardQ,O,(O+C)/2,12,0),Color00A200;
STICKLINE(vardQ,O,(O+C)/2,10,0),Color00BF00;
STICKLINE(vardQ,O,(O+C)/2,8,0),Color00DD00;
STICKLINE(vardQ,O,(O+C)/2,4,0),Color00F200;
STICKLINE(vardQ,O,(O+C)/2,3,0),Color00FF00;
STICKLINE(vardQ,O,(O+C)/2,2,0),Color1EFF1E;
STICKLINE(vardQ,O,(O+C)/2,1,0),Color3EFF3E;
C3:=REF(C,1);
涨停:IF((C-C3)*100/C3>=(10-0.01*100/C3),1,0),Color2DFFFF;
STICKLINE(涨停,OPEN,CLOSE,12,0),Color00AAAA;
STICKLINE(涨停,OPEN,CLOSE,10,0),Color00CACA;
STICKLINE(涨停,OPEN,CLOSE,8,0),Color00E3E3;
STICKLINE(涨停,OPEN,CLOSE,4,0),Color02FFFF;
STICKLINE(涨停,OPEN,CLOSE,2,0),Color2DFFFF;
跌停:IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0),Color33FF33;
STICKLINE(跌停,OPEN,CLOSE,12,0),Color00B700;
STICKLINE(跌停,OPEN,CLOSE,10,0),Color00D200;
STICKLINE(跌停,OPEN,CLOSE,8,0),Color00EA00;
STICKLINE(跌停,OPEN,CLOSE,4,0),Color0FFF0F;
STICKLINE(跌停,OPEN,CLOSE,2,0),Color33FF33;
BDGD:=CROSS(0.8,H=HHV(H,6));
GDSJ:=BARSLAST(BDGD)+1;
波峰:=REF(H,GDSJ),Color1EFF1E;
BDDD:=CROSS(0.8,L=LLV(L,6));
DDSJ:=BARSLAST(BDDD)+1;
波谷:=REF(L,DDSJ),Color7400E8;
STICKLINE(GDSJ<=8,波峰,波峰,8,0),ColorFFFF24,LINETHICK02;
STICKLINE(DDSJ<=8,波谷,波谷,8,0),Color37FFFF,LINETHICK02;
二炮:=(-0.4*REF(C,4)-0.4*REF(C,3)-1.1*REF(C,2)+0.9*REF(C,1)+2*C);
攻击线:=SMA(二炮,4,2),colorred,LINETHICK2;
PARTLINE(攻击线,攻击线>REF(攻击线,1),RGB(210,0,105),攻击线<=REF(攻击线,1),RGB(0,170,0)),LINETHICK2;
VARa:=4*SMA((CLOSE-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100,4,1)-
3*SMA(SMA((CLOSE-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100,4,1),3.2,1);
VARb:=7;
CC:=CROSS(VARa,VARb);
DRAWTEXT(CC,L*0.98,'★'),Color00FFFF;
卖出:=CROSS(72,SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),6,1)*100);
DRAWTEXT(卖出,H*1.08,'◆'),colorgreen;

更多同花顺股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top