最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺股票公式:量柱群

同花顺股票公式:量柱群

来源:网络 点击: 时间:2019-02-20

  同花顺股票公式有哪些?同花顺股票公式是什么?下面股票知识网为您介绍:同花顺股票公式。

VOLUME:VOL;//线不输出
STICKLINE(C>=O,0,V,9,1),color0000ff;
STICKLINE(C dd:COUNT(CLOSE>REF(CLOSE,1),2)=2 AND COUNT(VOL STICKLINE(dd,0,V,7,0),colorgreen;
DRAWTEXT(dd,VOL+3000,'降'),colorgreen;
T:=V>0;
VO:=VOL=LLV(VOL,60) AND T;
VP:=VOL=HHV(VOL,60) AND T;
地量柱:T AND VO,colorblue;
STICKLINE(地量柱,0,V,7,0),colorblue;
DRAWTEXT(地量柱,VOL+3000,'地'),colorblue;
高量柱:T AND VP,colormagenta;
STICKLINE(高量柱,0,V,7,0),colormagenta;
DRAWTEXT(高量柱,VOL+3000,'高'),colormagenta;
BLZ:=VOL>REF(V,1)*1.9;
BLZ1:=VOL BLZ2:=VOL STICKLINE(BLZ,0,V,7,0),coloryellow;
倍量柱:BLZ,coloryellow;
DRAWTEXT(倍量柱,VOL+3000,'倍'),coloryellow;
HJZ:=(3*C+H+L+O)/6;
HJZ2:=(8*HJZ+7*REF(HJZ,1)+6*REF(HJZ,2)+5*REF(HJZ,3)+4*REF(HJZ,4)+3*REF(HJZ,5)+2*REF(HJZ,6)+REF(HJZ,8))/36;
HJZ3:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>HJZ2 AND C>O;
黄金柱:FILTER(HJZ3,5),STICK,colorred,LINETHICK4;
STICKLINE(黄金柱,0,V,7,0),colorred;
DRAWTEXT(黄金柱,VOL+15000,'黄'),colorred;
价涨量缩:dd,colorgreen;
FLZ:=V>REF(V,1)*0.98 AND V STICKLINE(FLZ,0,V,7,0),colormagenta;
DRAWTEXT(FLZ,VOL+3000,'平'),colormagenta;
平量柱:FLZ,colormagenta;

更多同花顺股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top