最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺股票公式:雨过天晴指标

同花顺股票公式:雨过天晴指标

来源:网络 点击: 时间:2019-02-11

  同花顺股票公式有哪些?同花顺股票公式是什么?下面股票知识网为您介绍:同花顺股票公式。

YS1:=(HIGH+LOW+CLOSE*2)/4;
RK3:=EMA(YS1,10);
RK4:=STD(YS1,10);
RK5:=(YS1-RK3)*100/RK4;
RK6:=EMA(RK5,5);
RK7:=EMA(RK6,10);
涨:EMA(RK6,10)+100/2-5,colorred;
跌:EMA(涨,4),colorwhite;
天晴了:IF(CROSS(涨,跌) AND 跌<-10,20,0),COLORCCCCFF;
雨季将来:IF(CROSS(跌,80),80,100),COLORFF3798;
彩虹1:EMA(跌,4),COLORFFFF50;
彩虹2:EMA(彩虹1,4);
彩虹3:=EMA(彩虹2,4),coloryellow;
彩虹4:=EMA(彩虹3,4),COLORCC9900;
STICKLINE(涨 STICKLINE(涨 STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),5,0) ,COLOR0066FF;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),4,0) ,COLOR0088FF;
STICKLINE(涨> REF(涨,1),涨,EMA(涨,3),3,0) ,COLOR0099FF;
DRAWICON(天晴了>0,20,3);
DRAWTEXT(CROSS(涨,跌) AND 跌<20 AND 跌>-10,40,'日出'),COLORFFFFFF;
DRAWTEXT(天晴了>0,-20,'天晴'),COLORCCCCFF;
VAR11:=SUMBARS(VOL,FINANCE(7)*100);
VAR22:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
VAR3:=(CLOSE-VAR22)/VAR22*100;
VAR4:=HHV(VAR3,VAR11);
VAR5:=LLV(VAR3,VAR11);
VAR6:=(VAR3-VAR5)/(VAR4-VAR5)*100;
K:=SMA(VAR6,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
MA1:=MA(J,3),colorgreen;
STICKLINE(FILTER(J>MA1 AND J<=3,5)=1 AND 跌<0,涨,涨+20,6,0);
DRAWTEXT(FILTER(J>MA1 AND J<=3,5)=1 AND 跌<0,60,'注意'),colorred;

更多同花顺股票公式知识请关注股票知识网

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top