最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺最佳买点指标公式是什么?

同花顺最佳买点指标公式是什么?

来源:网络 点击: 时间:2018-08-24

  同花顺最佳买点指标公式是什么? www.igojr.com小编为您提供同花顺最佳买点指标公式相关讯息

n:=12;

m:=6;

TR:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);

HD :=HIGH-REF(HIGH,1);

LD :=REF(LOW,1)-LOW;

DMP:=SUM(IF(HD>0 AND HD>LD,HD,0),N);

DMM:=SUM(IF(LD>0 AND LD>HD,LD,0),N);

PDI:= DMP*100/TR;

MDI:= DMM*100/TR;

ADX:= MA(ABS(MDI-PDI)/(MDI+PDI)*100,M);

ADXR:=(ADX+REF(ADX,M))/2;

VAR1:=PDI;

VAR2:=MDI;

VAR3:=VAR1>65 AND VAR1>REF(VAR1,1);

VAR4:=LLV(VAR1,0);

VAR5:=BARSLAST(VAR4=VAR1);

VAR6:=(0-REF(VAR2,4))/(VAR4-REF(VAR2,VAR5))>2;

VAR7:=VAR1>REF(VAR1,1);

VAR8:=VOL>2*MA(VOL,30);

VAR9:=ADX;

VARA:=ADXR;

VARB:=CLOSE>MA(CLOSE,30) AND CLOSE

VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);

VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))

diff:=EMA(C,7)-EMA(C,21);

VARE:=0-DIFF;

VARF:=TROUGHBARS(3,15,1)<4;

VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);

VAR11:=IF(VARF=1,50,0);

VAR12:=CROSS(VAR2,VAR1) AND CROSS(VARA,VAR9);

VAR13:=CROSS(VAR2,VAR1) AND CROSS(VAR9,VARA);

VAR14:=VARB AND VARC AND VARD AND VAR10 AND VAR6 AND VAR7 AND VAR8*50;

VAR15:=BARSLAST(CROSS(VAR2,VAR1)=1);

VAR16:=BARSLAST(CROSS(VAR1,VAR2)=1);

VAR17:=HHV(VAR1,VAR16);

VAR18:=BARSLAST(VAR1=VAR17);

DK:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),colorwhite;

ll:0,colorred;

STICKLINE(FILTER(VARF=1,5) AND DK<-10,10,0,6,0),colorred;

STICKLINE(FILTER(VARF=1,5),10,0,3,0),color00ff00;

VAR19:=VAR3 OR VAR12 OR VAR13*100;

VAR1A:=VAR13*100;

DRAWICON(FILTER(VARF=1,3),10,buy);

DRAWTEXT(FILTER(VARF=1,3),2,`LDJJ),coloryellow;

STICKLINE(DK<-10,0,DK,1,0),colorffff00;

STICKLINE(DK>10,0,DK,1,0),coloryellow;

  想了解更多同花顺最佳买点指标公式相关资讯请关注www.igojr.com

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top