最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺买卖趋势指标公式是什么?

同花顺买卖趋势指标公式是什么?

来源:网络 点击: 时间:2019-05-26

  同花顺买卖趋势指标公式是什么? ? www.igojr.com小编为您提供同花顺买卖趋势指标公式相关讯息

CG:MA(C,21),colorblue,Linethick1;
FL:HHV(CG,3),colorgreen,Linethick1;
FS:CG-(FL-CG),colorred,Linethick1;
TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1);
B1:=FILTER(A1,10);
C1:=BACKSET(B1,10+1);
HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1);
B2:=FILTER(A2,10);
C2:=BACKSET(B2,10+1);
LD:=FILTER(C2,10);
A:=REF(C,BARSLAST(HD));
Z:=REF(L,BARSLAST(LD));
T1:=BARSLAST(HD) T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
前期头部:IF(T1,A,A),COLORff00ff,Linethick3,POINTDOT;
前期底部:IF(T2,Z,Z),colorwhite,Linethick3,POINTDOT;
上收:=C;
上开:=O;
上高:=H;
上低:=L;
天平:MA(REF(HHV(上收,21),1),21),colorgreen,Linethick2;
地平:MA(REF(LLV(上收,30),1),21),colorred,Linethick2;
预警:EMA(CLOSE,3.5),colorf00ff0;
STICKLINE(C<地平 AND C<=O,C,O,6,0),colorgreen;
STICKLINE(C>天平 AND C>O,C,O,6,0),colorred;
STICKLINE(C<地平 AND C<=O,C,O,6,0),colorgreen;
STICKLINE(C<地平 AND C<=O,H,L,2,0),colorgreen;
STICKLINE(C<地平 AND C>O,C,H,1,0),colorgreen;
STICKLINE(C<地平 AND C>O,O,L,3,0),colorred;
STICKLINE(C<地平 AND C<=O,C,L,3,0),COLORff00ff;
STICKLINE(C<地平 AND C>O,C,O,6,2),colorred,Linethick3;
STICKLINE(C>天平 AND C<=O,C,O,6,2),COLOR00ff00,Linethick2;
STICKLINE(MA(C,60)>=REF(MA(C,60),12),MA(C,60),MA(C,60),6,4),COLORaabbcc,Linethick1;
STICKLINE(MA(C,60) DRAWTEXT(CROSS(预警,天平) ,预警-0.1,------追涨),color00ff00;
DRAWTEXT(CROSS(天平,预警) ,天平+0.2,-减仓-),colorgreen;
DRAWTEXT(CROSS(预警,地平) ,预警-0.1,买进-------),colorffff00;
  想了解更多同花顺买卖趋势指标公式相关资讯请关注www.igojr.com

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top