最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺中线宝指标公式是什么?

同花顺中线宝指标公式是什么?

来源:网络 点击: 时间:2019-03-25

  同花顺中线指标公式是什么? ? www.igojr.com小编为您提供同花顺中线宝指标公式相关讯息

中线宝包含短线宝在内,是中线持有加短线波段的组合指标,追求收益最大化。短线宝信号出现后,要是在压力位,或者在热高位,注意风险,低位和中位信号可靠,成功率几乎百分之95.在牛市中行情或者多头行情中,买如重仓,在熊市或空头行情中轻仓。

?

DIF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26);

DEA1:=EMA(DIF1,9);

AAA1:=(DIF1-DEA1)*2*60;

短线宝:CROSS(AAA1-REF(AAA1,1),7),coloryellow,nodraw;

STICKLINE(短线宝>0 AND 短线宝>=REF(短线宝,1),0,短线宝,6,0),coloryellow;

RSV:=(CLOSE - LLV(LOW,18))/(HHV(HIGH,18) - LLV(LOW,18))*100;

K:=EMA(RSV,3);

D:=EMA(K,3);

J:=(3*K-2*D);

关注:IF(J<=0,-J*0.08,0),LINETHICK0,nodraw,colormagenta;

STICKLINE(关注>0 AND 关注>=REF(关注,1),0,关注,8,0),colormagenta;

DRAWTEXT(关注,1.3,'短线买?'),colormagenta;

RSV1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

RSV2:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*100;

短线:=SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,21);

中线:=SMA(RSV2,5,1)+2*STD(CLOSE,37);

RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;

长线:=SMA(RSV3,5,1);

金坑:短线<20 AND 中线<20 AND 长线<20,colorwhite,nodraw;

STICKLINE(金坑>0 AND 金坑>=REF(金坑,1),0,金坑,2,0),colorwhite;

个股:=EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),color1010FF;

黑马:IF(CROSS(个股,9),1,0)*0.5,STICK,linethick6,coloryellow;

DRAWTEXT(CROSS(个股,9),0.8,'黑马!')*0.5,coloryellow;

DIFF : EMA(CLOSE,12) - EMA(CLOSE,26),colorwhite;

DEA : EMA(DIFF,9),coloryellow;

MACD=2*(DIFF-DEA);

Zero : =0;

gj:=MAX(C,O);

STICKLINE(MACD>0 AND MACD>=REF(MACD,1),0,MACD,2,0),color0000ff;

STICKLINE(MACD>0 AND MACD

STICKLINE(MACD<0 AND MACD>=REF(MACD,1),0,MACD,2,0),colorff00ff;

STICKLINE(MACD<0 AND MACD

A0:=DIFF<0 AND DEA<0;

A11:=A0>REF(A0,1);

A3:=BARSLAST(A11);

A4:=COUNT(DEA>0 AND DIFF >0,A3)=0;

A5:=CROSS(DIFF ,DEA);

A6:=BARSLAST(A5);

A7:=REF(A6,A6+1)+A6;

A8:=(DIFF+DEA)/2;

A9:=(HIGH+LOW)/2;

A10:=A5 AND A7REF(A8,A7) AND A90;

DRAWTEXT(A10,DIFF*0.95,'★金叉买入'),coloryellow;

AA:=(O+H+L+C)/4;

A1:=HHV(AA,15);

A2:=LLV(AA,15);

A3:=A1-A2;

A4:=EMA((AA-A2)/A3,2)*9;

RSV:= (HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3))*10;

空:=SMA(RSV,2,1)/5;

多:=A4;

STICKLINE(空>1.3 AND 多<0.3 AND C*0.02<(EMA(C,5)-C),0,ABS(SMA(MAX(MACD,0),5,1)-ABS(MACD))*0.5,8,0),colorwhite;

抄底粗白:0,colorwhite;

  想了解更多同花顺中线宝指标公式相关资讯请关注www.igojr.com

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top