最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺庄家持仓公式源码是什么?

同花顺庄家持仓公式源码是什么?

来源:网络 点击: 时间:2018-08-23

  同花顺庄家持仓公式源码是什么? ? ?www.igojr.com小编为您提供同花顺庄家持仓公式源码相关讯息

专门选d5上穿d120的股,短期线在长期线上方可以做波段中线持有,这样的股市强势股,大涨,机会不多但很准。三线多头排列最好,黄线在蓝线下边,说明是机构参与的少,或者是散户行情,大户短线操作,快进快出,谨慎操作。

IF(PERIODNAME<>"日线")

{

统计:"该指标只在日线周期下有效。";

RETURN;

}

r:=((ZDMR[-1]+BDMR[-1])-(ZDMC[-1]+BDMC[-1]))/SHGZG*100;

大单净量:=r;

D3:=EMA(EMA(r,30),3)*30,color00ffff;

D5:EMA(EMA(D3,5),3),colorwhite;

D10:=EMA(EMA(D3,10),3),color22ee22;

D60:EMA(EMA(D3,60),3),colorliblue;

D120:=EMA(EMA(D3,120),3),coloryellow;

D250:=EMA(EMA(D3,250),3),colorliblue;

RSV:=(CLOSE - LLV(LOW,18))/(HHV(HIGH,18) - LLV(LOW,18))*100;

K:=EMA(RSV,3);

D:=EMA(K,3);

J:=(3*K-2*D);

关注:IF(J<=0,-J*0.08,0),LINETHICK0,nodraw,colormagenta;

STICKLINE(关注>0 AND 关注>=REF(关注,1),D120,关注,8,0),colormagenta;

DRAWTEXT(关注,1,'短线买?'),colormagenta;

RSV1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

RSV2:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*100;

短线:=SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,21);

中线:=SMA(RSV2,5,1)+2*STD(CLOSE,37);

RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;

长线:=SMA(RSV3,5,1);

金坑:短线<20 AND 中线<20 AND 长线<20,colorwhite,nodraw;

STICKLINE(金坑>0 AND 金坑>=REF(金坑,1),D120,金坑,2,0),colorwhite;

DIF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26);

DEA1:=EMA(DIF1,9);

AAA1:=(DIF1-DEA1)*2*60;

短线宝:CROSS(AAA1-REF(AAA1,1),7),coloryellow,nodraw;

STICKLINE(短线宝>0 AND 短线宝>=REF(短线宝,1),D120,短线宝,6,0),coloryellow;

  想了解更多同花顺庄家持仓公式源码相关资讯请关注www.igojr.com

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top