最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 花顺黄金坑指标公式是什么?

花顺黄金坑指标公式是什么?

来源:网络 点击: 时间:2018-08-19

  同花顺黄金坑指标公式是什么? ?www.igojr.com小编为您提供同花顺黄金坑指标公式相关讯息

RSV1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

RSV2:=(CLOSE-LLV(LOW,37))/(HHV(HIGH,37)-LLV(LOW,37))*100;

短线:SMA(SMA(RSV1,3,1),3,1)+3*STD(CLOSE,21),COLOR00FF00;

中线:SMA(RSV2,5,1)+2*STD(CLOSE,37),colorred;

RSV3:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;

长线:SMA(RSV3,5,1),coloryellow;

看底:STICKLINE(中线<15,中线,15,6,0),COLORF00FF0;

:STICKLINE(短线<20 AND 中线<20 AND 长线<20,MAX(长线,MAX(短线,中线)),20,8,0),COLOR00CCFF;

看顶:STICKLINE(中线>80,80,中线,6,0),COLORFFF000;

DRAWICON(CROSS(长线,15),中线,1);

DRAWTEXT(LONGCROSS(中线,20,15),20,'追涨');

DRAWTEXT(CROSS(短线,长线)AND 长线<18 AND 长线>REF(长线,1)OR CROSS(长线,5),20,'千载难逢');

粘合星:DRAWTEXT(ABS(中线-长线)<2 AND 中线>REF(中线,1),中线,'*');

中线2:=-100*(HHV(HIGH,40)-CLOSE)/(HHV(HIGH,40)-LLV(LOW,40));

底:DRAWTEXT(CROSS(中线2,-90) AND (长线<中线 AND 长线>REF(长线,1)OR 短线<20 AND 中线<20 AND 长线<20),长线,'底'),COLORFF00FF;

IF(COUNT(CROSS(中线2,-90),12)=3,30,5);

IF(COUNT(CROSS(-5,中线2),12)=3 OR COUNT(CROSS(-15,中线2),6)=3,70,100);

  想了解更多同花顺黄金坑指标公式相关资讯请关注www.igojr.com

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top