最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺WSQ主图公式源码是什么?

同花顺WSQ主图公式源码是什么?

来源:网络 点击: 时间:2018-08-24

  同花顺WSQ主图公式源码是什么? ?www.igojr.com小编为您提供同花顺WSQ主图公式源码相关讯息

MA5:MA(CLOSE,5),coloryellow,LINETHICK2;
?MA55:MA(CLOSE,55),colorred,LINETHICK2;
?MA21:MA(CLOSE,21),colorgreen,LINETHICK2;
?ZT:=(C/REF(C,1)-1)*100,NODRAW;
?{STICKLINE(1,MA5,MA21,0,0),coloryellow;}
?STICKLINE(ZT>=9.97,O,C,2,0),colormagenta;
?STICKLINE(ZT<=-9.97,O,C,2,0),colorblue;
?TY:=H;TY1:=L;
?HD:=FILTER(BACKSET(FILTER(REF(TY,10)=HHV(TY,2*10+1),10),10+1),10);
?LD:=FILTER(BACKSET(FILTER(REF(TY1,10)=LLV(TY1,2*10+1),10),10+1),10);
?A:=REF(H,BARSLAST(HD));
?B:=REF(L,BARSLAST(LD));
?T1:=BARSLAST(HD) ?T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
波浪顶:IF(T1,A,A),COLORFF00FF,POINTDOT,LINETHICK4;
波浪底:IF(T2,B,B),COLOR80FF00,POINTDOT,LINETHICK4;
  想了解更多同花顺WSQ主图公式源码请关注www.igojr.com

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top