最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺买入信号精准公式源码是什么?

同花顺买入信号精准公式源码是什么?

来源:网络 点击: 时间:2018-08-30

  同花顺买入信号精准公式源码是什么? www.igojr.com小编为您提供同花顺买入信号精准公式源码相关讯息

N:=5; M:=13;

MA5:MA(C,N),colorwhite;

MA18:=MA(CLOSE,18);

MA13:MA(C,M),colorgreen,LINETHICK2;

VAR1:=C=HHV(C,4) AND REF(C,1)=LLV(C,4);

VAR2:=C=LLV(C,4) AND (REF(C,1)

VAR3:=REF(C,1)=LLV(C,4) AND C>=REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)<=REF(C,3) AND REF(C,2)=REF(C,1);

A:=(3*C+L+O+H)/6;

VAR4:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+

14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)

+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;

MTM:=C-REF(C,1);

DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);

CB:=EMA(VAR4,13);

STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,3,0),COLOR0000FF;

STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,0.5,0),COLORCC66FF;

STICKLINE(CLOSE

STICKLINE(CLOSE

STICKLINE(VAR1,C,(O+C)/2,3,0),COLORFF11FF;

STICKLINE(VAR1,C,(O+C)/2,0.5,0),COLORFFDDFF;

STICKLINE(VAR2,C,(O+C)/2,3,0),COLOR999999;

STICKLINE(VAR2,C,(O+C)/2,0.5,0),COLORFFBBFF;

STICKLINE(VAR3,O,(O+C)/2,3,0),COLOR00BB00;

STICKLINE(VAR3,O,(O+C)/2,0.5,0),COLOR00FF00;

卖:=HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX);

DRAWTEXT(FILTER(卖=1,1),HIGH*1.02,'冲高卖'),colorgreen;

买:=LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2));

DRAWTEXT(FILTER(买=1,5),LOW-0.03,'买'),colorwhite;

加仓:=SMA(EMA((C-REF(C,1))/REF(C,1),5)*100,3,1)*10;

DRAWTEXT(FILTER((CROSS(加仓,0) OR CROSS(CLOSE,CB)) AND 买=1,3),LOW-0.03,''),colorwhite;

跟:=MA18>=REF(MA18,3) AND CROSS(CLOSE,MA18);

DRAWTEXT(跟,LOW*0.96,'跟'),COLORCC66FF;

  想了解更多同花顺买入信号精准公式源码相关资讯请关注www.igojr.com

标签:信号

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top