最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺以成交量判断黑马指标公式是什么?

同花顺以成交量判断黑马指标公式是什么?

来源:网络 点击: 时间:2018-08-31

  同花顺成交量判断黑马指标公式是什么? www.igojr.com小编为您提供同花顺以成交量判断黑马指标公式相关讯息

VOLUME:VOL,VOLSTICK;

MA5V:MA(V,5),LINETHICK2,coloryellow;

MA35V:MA(V,35),LINETHICK2,colormagenta;

MA135V:MA(V,135),LINETHICK2,colorred;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1),colorwhite,LINETHICK3;

D:=SMA(K,3,1),coloryellow,LINETHICK3;

J:=3*K-2*D,coloryellow,LINETHICK2;

WW:=VOL/REF(VOL,1)>2;

GG:=C>O;

STICKLINE (WW AND GG,0,VOL,0.01225,0),colorgreen;

QQ:=C;

STICKLINE (WW AND QQ,0,VOL*0.95,0.16,0),colorred;

H60C:=HHV(C,60);

除权:=EXIST(C/REF(C,1)<1-0.11,20),NODRAW;

HC60跌幅:(H60C-C)/H60C,NODRAW;

HC7跌幅:(HHV(C,7)-C)/HHV(C,7),NODRAW;

HC60天数:HHVBARS(C,60),NODRAW;

A1:=C>O AND V>MA135V AND CROSS(MA5V,MA135V);

A1C:COUNT(A1,10),NODRAW;

介入1:HC60天数>30 AND NOT(除权) AND ABS(C-O)/O<0.03 AND HC60跌幅>0.28 ?AND HC7跌幅>0.065 AND A1C=1 AND V<65,NODRAW;

DRAWICON(介入1,MA5V*0.9,25);

介入11:HC60天数>35 AND NOT(除权) AND ABS(C-O)/O<0.03 AND HC60跌幅>0.20 ?AND (HC7跌幅>0.10 OR (HC7跌幅>0.025 AND C>MA(C,20))) AND A1C=1 AND V>MA35V AND V<65,NODRAW;

DRAWICON(介入11,MA5V*0.9,11);

A2:=C>O AND V>MA135V AND CROSS(MA5V,MA35V) AND HC60跌幅>0.20;

A2C:COUNT(A2,10),NODRAW;

介入2:HC60天数>35 AND NOT(除权) AND ABS(C-O)/O<0.03 AND (O+C)/20.05 AND ((C-REF(LLV(C,7),1))/REF(LLV(C,7),1)<0.01 OR C>MA(C,20)) AND A2C=1 AND V<65,NODRAW;

DRAWICON(介入2,MA5V*1.1,5);

介入21:HC60天数>35 AND NOT(除权) AND HC60跌幅>0.35 ?AND ABS(C-O)/O<0.03 AND HC7跌幅>0.03 AND ((C-REF(LLV(C,7),1))/REF(LLV(C,7),1)<0.015) AND A2C=1 AND ?V<65,NODRAW;

DRAWICON(介入21,MA5V*1.1,1);

介入3:HC60天数>35 AND NOT(除权) AND ABS(C-O)/O<0.03 AND HC60跌幅>0.20 AND ?HC7跌幅>0.06 AND (A1C=1 OR A2C=1) AND V<65,NODRAW;

DRAWICON(介入3,MA5V*1.3,7);

介入4:HC60天数>35 AND NOT(除权) AND ABS(C-O)/O<0.03 AND (O+C)/2<65,NODRAW;

DRAWICON(介入4,MA5V*1.4,9);

  想了解更多同花顺以成交量判断黑马指标公式相关资讯请关注www.igojr.com

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top