最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 有什么好用的股票公式?同花顺逃顶主图指标公式

有什么好用的股票公式?同花顺逃顶主图指标公式

来源:网络 点击: 时间:2018-08-15

有什么好用的股票公式同花顺逃顶主图指标公式 ?www.igojr.com小编为您提供

?

?

趋势:EMA(C,5);

短线: EMA(趋势,8);

中线: EMA(短线,13);

长线: EMA(中线,50);

M1:=(H+L+C*2)/4;

M2:=EMA((L+H+O)/3,5);

M3:=EMA(M1,8);

M4:=STD(M1,8);

M5:=(M1-M3)/M4*100;

M6:=EMA(EMA(M5,8),4);

M7:=EMA(M6,9);

M8:=((H+L+C)/3-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100-50;

M9:=SMA(M8,3,1);

M10:=SMA(M8,26,1);?

M11:=SMA(M9,3,1);

M12:=SMA(M11,3,1);

M13:=CROSS(M11,M12)AND M11<0 AND M11>REF(M11,1)AND 趋势>REF(趋势,1)AND H<长线;

M14:=趋势>REF(趋势,1)AND CROSS(趋势,M2)AND M11>REF(M11,1)AND M11<0 AND 趋势<短线 AND 趋势<中线 AND 趋势<长线 ;

DRAWICON(CROSS(趋势,短线)AND (CROSS(M6,M7)AND M7<-20 OR M7<-85 AND C>O),短线*0.98,4);

DRAWTEXT(CROSS(趋势,短线)AND (CROSS(M6,M7)AND M7<-20 OR M7<-85 AND C>O),短线*0.96,'追涨'),COLORFF0000;

DRAWTEXT(FILTER(M6>REF(M6,3) AND C<趋势,3),H*1.03,'逃顶'),COLOR00FF00;

DRAWICON(FILTER(M6>REF(M6,1) AND M6<-10 AND CROSS(M6,M7) AND M10>REF(M10,1) AND M10<-10,5),L,1);

DRAWICON(FILTER(趋势>中线 AND 趋势>长线 ,5),H*1.03,2);

DRAWICON(FILTER(CROSS(C,趋势) AND CROSS(C,短线) AND CROSS(C,中线),3)AND M11<0 AND M11>REF(M11,1)AND CROSS(趋势,短线) AND (趋势<长线 OR 长线>REF(长线,1)),L*0.97,10);

DRAWTEXT(FILTER(CROSS(C,趋势) AND CROSS(C,短线) AND CROSS(C,中线),3)AND M11<0 AND M11>REF(M11,1)AND CROSS(趋势,短线) AND (趋势<长线 OR 长线>REF(长线,1)),L*0.96,'穿三线'),COLORRED;

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top