最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 有什么好用的股票公式?同花顺能量潮指标公式

有什么好用的股票公式?同花顺能量潮指标公式

来源:网络 点击: 时间:2019-05-16

有什么好用的股票公式同花顺能量潮指标公式 ?www.igojr.com小编为您提供

?

?VAR2:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*200*10;

能量: SMA(VAR2,5,1)/100,colorred;

DRAWBAND(能量>REF(能量,1),RGB(250,0,120),0,RGB(0,180,180));

STICKLINE(能量>REF(能量,1),0,能量,2.5,0),COLOR7800FF;

STICKLINE(能量

危险区:18,COLOR208FFF;

次险区:15,COLORFF33FF,DOTLINE;

VAR3:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

VAR4:=(IF(CLOSE>OPEN,VAR3*(HIGH-LOW),IF(CLOSEOPEN,0-VAR3*(HIGH-CLOSE+OPEN-LOW),IF(CLOSEOPEN,0-VAR3*(HIGH-CLOSE+OPEN-LOW),IF(CLOSEOPEN,VAR3*(HIGH-LOW),IF(CLOSE

VAR5:=AMOUNT/(100*VOL);

VAR6:=MA(VAR5,40);

VAR7:=100*(CLOSE-VAR6)/VAR6;

底部区: IF(VAR4>0 AND VAR7<-12 AND CLOSE/OPEN>1.07,300,200)/100,COLORFFFF00,DOTLINE;

DRAWTEXT(ISLASTBAR,1.5,'能量潮'),COLOR7800FF ;

?

?

更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top