最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 有什么股票选股公式?同花顺波段买卖指标公式

有什么股票选股公式?同花顺波段买卖指标公式

来源:网络 点击: 时间:2019-02-27

有什么股票选股公式同花顺波段买卖指标公式 www.igojr.com小编为您提供

?

?

根据指标显示,抄底买入顶部卖出。参考30分钟K线。 ? 买卖布林带

N:=30;

VAR1:=HHV(HIGH,9)-LLV(LOW,9);

VAR2:=HHV(HIGH,9)-CLOSE;

VAR3:=CLOSE-LLV(LOW,9);

VAR4:=VAR2/VAR1*100-70;

VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

VAR6:=(2*CLOSE+HIGH+LOW)/4;

VAR7:=SMA(VAR3/VAR1*100,3,1);

VAR8:=LLV(LOW,34);

VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);

VARA:=IF(VAR9>100,VAR9-100,0);

VARB:=HHV(HIGH,34);

AA:= VARA*2;

BB:= EMA((VAR6-VAR8)/(VARB-VAR8)*100,13);

VARC:=EMA(0.667*REF(BB,1)+0.333*BB,2);

CC:= SMA(VAR5,20,1);

VARD:=SMA(AA,2,1)-AA;

VARE:=EMA(0.667*REF(BB,1)+0.333*BB,2)-BB;

VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;

VAR2A:=SMA(VAR1A,9,1)+100;

VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VAR4A:=SMA(VAR3A,3,1);

VAR5A:=SMA(VAR4A,3,1)+100;

VAR6A:=VAR5A-VAR2A;

准备抄底: IF(VAR6A>N,VAR6A-N,0),COLORFFFFFF;

LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

E:=CROSS(83,RSI);

STICKLINE( E,E,55,1,0),COLOR00FFFF;

DRAWTEXT(E,50,' 逃顶'),COLORFF9966;

STICKLINE(REF(准备抄底,1)<准备抄底,准备抄底,REF(准备抄底,1),5,0),COLORFF00FF;

STICKLINE(REF(准备抄底,1)>准备抄底,准备抄底,REF(准备抄底,1),5,0),COLORFFCC66;

AA:=(O+H+L+C)/4;

BB:=MA(AA,3);

CC:=SUM(IF(AA>REF(AA,1),AA*VOL,0),4)/SUM(IF(AA

DD:=REF(100-(100/(1+CC)),1);

A1:=HHV(AA,15);

A2:=LLV(AA,15);

A3:=A1-A2;

A4:=EMA((AA-A2)/A3,2)*100;

B1:=HHV(AA,60);

B2:=LLV(AA,60);

B3:=B1-B2;

B4:=EMA((AA-B2)/B3,2)*100;

C1:=HHV(AA,240);

C2:=LLV(AA,240);

C3:=C1-C2;

C4:=EMA((AA-C2)/C3,2)*100;

短期:A4,COLOR0000FF;

中期:B4,colorgreen;

长期:C4,COLOR00DEDE,LINETHICK1;

STICKLINE(短期>90 AND 中期>70,86,94,6,0),COLOR00FF00;

STICKLINE(短期<5 AND 中期<30,0,8,6,0);

IF(FILTER(中期90 AND BB

IF(FILTER(中期>REF(中期,1)AND 中期<5 AND C>REF(C,1),5),20,0),COLORDE00DE,LINETHICK2;

D1:=中期>REF(中期,1)AND 短期>REF(短期,1)AND 长期>REF(长期,1)AND 长期<8 AND 中期<10 AND 短期<15;

D2:=CROSS(短期,中期)AND 中期<8;

D3:=CROSS(短期,长期)AND 长期<8 AND 中期<20;

DRAWICON(FILTER((D1 OR D2 OR D3) AND DD<15 AND C>REF(C,1),5),5,1);

DRAWICON(FILTER((中期95 AND 短期>85)OR (长期>100 AND 中期>100 AND 短期>100),5),95,2);

强弱分界:50,DOTLINE,COLORAAAAAA;

警戒区:90,LINETHICK1,coloryellow,LINETHICK2;

安全区:20,COLOR00BB00;

?

更多同花顺股票指标公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top