最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 有什么股票选股公式?同花顺彩色布林通道指标公式

有什么股票选股公式?同花顺彩色布林通道指标公式

来源:网络 点击: 时间:2019-05-26

有什么股票选股公式同花顺彩色布林通道指标公式 www.igojr.com小编为您提供

?

?

平衡:EMA(C,20),CIRCLEDOT,colorwhite;

上轨:平衡 + 2*STD(C,20),LINETHICK2,COLORFF00FF;

下轨:平衡 - 2*STD(C,20),LINETHICK2,COLOR00ff00;

STICKLINE((CLOSE >平衡),平衡,平衡,1,0),LINETHICK6,color0000ff;

STICKLINE((平衡 > CLOSE),平衡,平衡,1,0),LINETHICK6,colorff6600;

STICKLINE(CLOSE>OPEN,OPEN,LOW,0.5,0 ),COLOR0000FF;

STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0.5 ,0 ),COLOR0000FF;

STICKLINE(OPEN>=CLOSE,CLOSE,LOW,0.5 ,0 ),COLOR00FF00;

STICKLINE(OPEN>=CLOSE,OPEN,HIGH,0.5 ,0 ),COLOR00FF00;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,7,0 ),COLORff7700;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,6,0 ),COLORff9900;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,5,0 ),COLORffbb00;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,4,0 ),COLORffcc00;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLORffdd00;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLORffee00;

STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLORffFF00;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0) ,COLOR000055;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0) ,COLOR000066;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5,0) ,COLOR000077;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0) ,COLOR000099;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLOR0000bb;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLOR0000dd;

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,COLOR0000ff;

var9Q:=C= HHV(C,4)AND (REF(C,1)>=REF(C,2) OR REF(C,1)>=REF(C,3)) OR REF(C,1)=HHV(C,4) AND CLOSE>=REF(C,2) OR REF(C,2)=HHV(C,4) AND REF(C,3)=LLV(C,4) AND C>=REF(C,1) OR REF(C,3)=HHV(C,4) AND C>=REF(C,1) AND C>=REF(C,2);

红持:=var9Q;

STICKLINE(var9Q,C,(O+C)/2,7,0),color000055;

STICKLINE(var9Q,C,(O+C)/2,6,0),color000066;

STICKLINE(var9Q,C,(O+C)/2,5,0),color000077;

STICKLINE(var9Q,C,(O+C)/2,4,0),color000099;

STICKLINE(var9Q,C,(O+C)/2,3,0),color0000bb;

STICKLINE(var9Q,C,(O+C)/2,2,0),color0000dd;

STICKLINE(var9Q,C,(O+C)/2,1,0),color0000ff;

varaQ:=C=HHV(C,4) AND REF(C,1)=LLV(C,4);

粉变:=varaQ;

STICKLINE(varaQ,C,(O+C)/2,7,0),colorff11ff;

STICKLINE(varaQ,C,(O+C)/2,6,0),colorff33ff;

STICKLINE(varaQ,C,(O+C)/2,5,0),colorff55ff;

STICKLINE(varaQ,C,(O+C)/2,4,0),colorff77ff;

STICKLINE(varaQ,C,(O+C)/2,3,0),colorff99ff;

STICKLINE(varaQ,C,(O+C)/2,2,0),colorffbbff;

STICKLINE(varaQ,C,(O+C)/2,1,0),colorffddff;

varbQ:=C=LLV(C,4) AND (REF(C,1)HHV(C,4) AND C

灰跌:=varbQ;

STICKLINE(varbQ,C,(O+C)/2,7,0),color333333;

STICKLINE(varbQ,C,(O+C)/2,6,0),color555555;

STICKLINE(varbQ,C,(O+C)/2,5,0),color777777;

STICKLINE(varbQ,C,(O+C)/2,4,0),color999999;

STICKLINE(varbQ,C,(O+C)/2,3,0),colorbbbbbb;

STICKLINE(varbQ,C,(O+C)/2,2,0),colordddddd;

STICKLINE(varbQ,C,(O+C)/2,1,0),colorffffff;

varcQ:=REF(C,1)=LLV(C,4) AND C>=REF(C,2) OR REF(C,2)=LLV(C,4) AND REF(C,1)<=REF(C,3) AND REF(C,2)=REF(C,1);

绿买:=varcQ;

STICKLINE(varcQ,O,(O+C)/2,7,0),color003300;

STICKLINE(varcQ,O,(O+C)/2,6,0),color005500;

STICKLINE(varcQ,O,(O+C)/2,5,0),color007700;

STICKLINE(varcQ,O,(O+C)/2,4,0),color009900;

STICKLINE(varcQ,O,(O+C)/2,3,0),color00bb00;

STICKLINE(varcQ,O,(O+C)/2,2,0),color00dd00;

STICKLINE(varcQ,O,(O+C)/2,1,0),color00ff00;

vardQ:=REF(C,1)=HHV(C,4) AND CREF(C,3) OR REF(C,3)=HHV(C,4) AND REF(C,1)>REF(C,2)) AND REF(C,2)>=REF(C,4) AND C

蓝抛:=vardQ;

STICKLINE(vardQ,O,(O+C)/2,7,0),colorff1100;

STICKLINE(vardQ,O,(O+C)/2,6,0),colorff3300;

STICKLINE(vardQ,O,(O+C)/2,5,0),colorff5500;

STICKLINE(vardQ,O,(O+C)/2,4,0),colorff7700;

STICKLINE(vardQ,O,(O+C)/2,3,0),colorff9900;

STICKLINE(vardQ,O,(O+C)/2,2,0),colorffbb00;

STICKLINE(vardQ,O,(O+C)/2,1,0),colorffdd00;

Y1:=REF(EMA(DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9),3),1);

VAR1w:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));

VAR2w:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));

VAR3w:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));

Var3p:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE<1.010 AND IF(CLOSE>REF(CLOSE,1),88,0)>0, 91, 0);

Ss:=MA((LOW+HIGH+CLOSE)/3,5)>REF(MA((LOW+HIGH+CLOSE)/3,5),1) AND REF(MA((LOW+HIGH+CLOSE)/3,5),1)

SC:=LHHV(MA((LOW+HIGH+CLOSE)/3,5),13) AND C>REF(C,1) AND C>O;

MR:=SC AND COUNT(Ss,2);{www.buyhaogu.com}

买:=MR AND NOT(REF(MR,1));

多方:=7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)

-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)

-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1),2,1);

A1:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*1,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*1,5,1);

A2:=(EMA(A1,5)-REF(EMA(A1,5),1))/REF(EMA(A1,5),1)*1;

A5:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*1;

Var1:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*1;

Var2:=SMA(Var1,3,1)*100;

趋势线:=SMA((SMA(Var2,3,1)*var1),3,1)*1;

Var9:=CROSS(趋势线,(SMA(Var2,3,1)*var1)) AND (SMA(Var2,3,1)*var1)>8;

?

更多同花顺股票指标公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top