最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 有什么股票选股公式?同花顺超级金叉Z1公式源码

有什么股票选股公式?同花顺超级金叉Z1公式源码

来源:网络 点击: 时间:2019-03-17

有什么股票选股公式同花顺超级金叉Z1公式源码 www.igojr.com小编为您提供

?

?

DIF:(EMA(CLOSE,12)-EMA(CLOSE,26))*100,COLORYELLOW,LINETHICK2;DEA:EMA(DIF,9),COLORGREEN,LINETHICK1;MACD:(DIF-DEA)*2,COLORSTICK;DRAWICON(CROSS(DIF,DEA),DEA,1);DRAWICON(CROSS(DEA,DIF),DEA,2);IF(DIF REF(C,1) AND REF(C> REF(C,1),1)=1;顶背离:=(DD AND EE AND DEA< HHV(DEA,180))*DEA;A2:=BARSLAST(REF(CROSS(DEA,DIF),1));交时1:=FROMOPEN<240;交时2:=交时1<=0;交时3:=1;定时1:=IF(DATE>20150330,交时2,交时3);DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORRED,LINETHICK2;RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,9,3),,COLORWHITE,DOTLINE,LINETHICK1;D:=SMA(K,9,3),COLORYELLOW;J:=3*K-2*D,COLORMAGENTA;IF(JC AND REF(DIF,A1+1)KDJ(9,3,3)*/RSV1=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;&NBSP; KDJK:=SMA(RSV1,3,1); KDJD:=SMA(K,3,1); J:=3*K-2*D;/*RSI(6,12,24)*/LC := REF(CLOSE,1);RSI1:=SMA(MAX(CLOSE-LC,0),6 ,1)/SMA(ABS(CLOSE-LC),6 ,1)*100,COLORWHITE;RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100,COLORYELLOW;A22:=BARSLAST( REF( CROSS( KDJK,KDJD) ,1));B2:=REF(CLOSE,A22+1)>CLOSE AND REF(KDJK,A22+1)CLOSE AND REF(RSI1,A3+1)D ),COLORMAGENTA);*/FILLRGN(DIF,DEA,( DIF>DEA&NBSP; AND 定时1 ),COLORRED);AA1:=COUNT(CROSS(DIF,DEA),3)>0;AA2:=COUNT(CROSS(K,D),3)>0;AA3:=CROSS(DIF,DEA)&NBSP; OR CROSS(K,D);AA4:=DEA<24;MA20:=MA(CLOSE,20);AA5:=COUNT( MA20>=REF(MA20,1),3)=3;AA6:=COUNT(CROSS(CLOSE,MA20),2)>0;AA8:=AA1 AND AA2 AND AA3 AND AA4&NBSP; AND AA5 ;AA9:=AA1 AND AA2 AND AA3 AND AA4&NBSP; AND AA5&NBSP; AND AA6 ;DRAWTEXT(AA8 AND 定时1 ,20 ,'--超级金叉'),COLORYELLOW;DRAWGBK (AA8 AND 定时1 ) ,COLORYELLOW;DRAWTEXT( WEEKDAY>4&NBSP; AND&NBSP; FILTER( WEEKDAY>4 ,180) , LLV(DIF,20) ,'设计编写:与庄同行 '),COLORYELLOW;DRAWTEXT(AA9 AND 定时1 ,20 ,'--超级金叉'),COLORRED;DRAWGBK (AA9 AND 定时1 ) ,COLOR0099FF;

?

更多最新股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top