最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 有什么股票选股公式?同花顺BOLL通道副图指标公式

有什么股票选股公式?同花顺BOLL通道副图指标公式

来源:网络 点击: 时间:2019-02-13

有什么股票选股公式同花顺BOLL通道副图指标公式 www.igojr.com小编为您提供

?

?

BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;

DWN:BBI-2*STD(BBI,20),LINETHICK2;

UPR:BBI+2*STD(BBI,20),LINETHICK2;

MA5:MA(C,5),COLORFF50FF,LINETHICK2;

VAR326:=IF(CLOSE>REF(CLOSE,1),88,0);

VAR327:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE<1.010 AND VAR326>0, 91, 0);

DRAWTEXT(VAR327>90,LOW*0.99,'追'),COLORYELLOW;

STICKLINE(VAR327>90,OPEN,CLOSE,3,0),COLORYELLOW;

STICKLINE(VAR327>90,LOW,HIGH,0,0 ),COLORYELLOW;

X1:=(C+L+H)/3;

BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;

EMA8:=EMA(C,8);

DRAWTEXT(FILTER(BB13>1 AND EMA(X1,13)>REF(EMA(X1,8),1),10),EMA8,'∠45上升'),COLORYELLOW;

AAA:=(3*C+H+L+O)/6;

VAR41:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36;

TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR41;

立桩量:=FILTER(TJ1,5);

TJ2:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(HIGH,3),1,0)));

突破:=TJ2=1;

TJ3:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(LOW,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(LOW,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(LOW,3),1,0)));

三天法则:=TJ3=1;

成立:=三天法则 AND 突破;

条件成立:=FILTER(成立,3);

DRAWTEXT(条件成立,L*0.99,'立桩量'),COLORYELLOW;

VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);

VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VARD:=CLOSE;

VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);

VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);

VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR

VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;

VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR

VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;

STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),8,0),COLOR00FFFF;

STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),8,0),COLORFF00FF;

黄底买入:VAR19,LINETHICK0,COLOR00FFFF;

粉顶卖出:VAR1A,LINETHICK0,COLORFF50FF;

红色持股:0,LINETHICK0,COLORRED;

绿色持币:0,LINETHICK0,COLOR00D900;

DRAWICON(VAR19,LOW,'BUY');

DRAWICON(VAR1A,REF(CLOSE,1)*1.02,'SELL');

A4:=MA(CLOSE,20);

A5:=(CLOSE > MA(CLOSE,5));

A6:=(MA(CLOSE,5) > MA(CLOSE,10));

A7:=(CLOSE > MA(CLOSE,10));

A8:=(MA(CLOSE,5) > MA(CLOSE,20));

A9:=(CLOSE > MA(CLOSE,20));

A10:=REF(A4,1);

A11:=(A4 > A10);

AVX:=(((((IF(A5,10,(0 - 10)) + IF(A6,10,(0 - 10))) + IF(A7,10,(0 - 10))) + IF(A8,10,(0 - 10))) + IF(A9,10,(0 - 10))) + IF(A11,10,(0 - 10)));

DSLX:=(CLOSE / INDEXC);

DSLX1:=MA(DSLX,5);

DSLX2:=MA(DSLX,10);

V1:=MA(VOL,5);

V2:=MA(VOL,10);

阻力位:=IF((CLOSE > 200),(CLOSE * 1.01),(CLOSE * 1.07));

阻力位1:=IF((CLOSE < 10),(CLOSE * 1.05),阻力位);

止损位:=IF((CLOSE > 200),(CLOSE * 0.99),(CLOSE * 0.93));

止损位1:=IF((CLOSE < 10),(CLOSE * 0.95),止损位);

?

更多最新股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top