最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 有什么股票选股公式?同花顺精准底部公式源码

有什么股票选股公式?同花顺精准底部公式源码

来源:网络 点击: 时间:2019-03-28

有什么股票选股公式同花顺精准底部公式源码 www.igojr.com小编为您提供

?

?

?VAR2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;

VAR3:=SMA(SMA(VAR2,3,1),3,1)/28.57;

VAR4:=EMA(VAR3,5);

VAR5:=3*VAR3-2*VAR4;

AA:=CROSS(VAR5,VAR3) AND VAR3<1.1 AND C>O;

VAR6:=(2*CLOSE+HIGH+LOW)/4;

VAR7:=LLV(LOW,13);

VAR8:=HHV(HIGH,13);

VAR9:=EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13);

VARA:=EMA(0.667*REF(VAR9,1)+0.333*VAR9,2);

多:VAR9,colorred,POINTDOT;

空:EMA(0.382*REF(VAR9,2)+0.618*VAR9,12);

STICKLINE(VAR9>VARA,VAR9,VARA,6,0),colorred;

STICKLINE(VAR9<=VARA,VAR9,VARA,6,0),COLORFFCC66;

STICKLINE(AA,0,30,10,0),colorred;

DRAWTEXT(AA,35,'底');

STICKLINE(CROSS(VAR3,VAR5) AND VAR3>2.6,90,60,10,0),colorblue;

DRAWTEXT(CROSS(VAR3,VAR5) AND VAR3>2.6,98,'顶'),colorblue;

?

更多最新股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top