最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 股票指标公式都有哪些?同花顺中国龙腾四海指标公式

股票指标公式都有哪些?同花顺中国龙腾四海指标公式

来源:网络 点击: 时间:2019-05-21

股票指标公式都有哪些同花顺中国龙腾四海指标公式 www.igojr.com小编为您提供

?

RSV:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;

K:=SMA(RSV,5,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);

VAR5:=LLV(LOW,30);

VAR6:=HHV(VAR4,30);

VAR7:=IF(MA(CLOSE,58),1,0);

VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

VAR9:=IF(VAR8>100,100,VAR8);

吸筹:STICKLINE(VAR9>-120,0,VAR9,6,1),colormagenta;

AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;

AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

AA5:=SMA(AA4,13,8);

散户线: 100*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60)),colorgreen;

主力线:EMA(J,6),coloryellow;

操作:CEILING(SMA(AA5,13,8)),colorred,LINETHICK2;

AA6:=SMA(AA3,21,8);

买: STICKLINE(操作-AA6<-65,0,7,15,1);

DRAWICON(FILTER(J>REF(J,1) AND 操作>=REF(操作,1) AND 操作<25,5),操作,"buy");

卖: STICKLINE(操作-AA6>85,98,90,15,1),COLORFFFF00;

DRAWICON(FILTER(J<=REF(操作,1) AND 操作>85,5),J,"sell");

Var1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;

Var2:=SMA(Var1,9,1)+100;

Var3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

Var4:=SMA(Var3,3,1);

Var5:=SMA(Var4,3,1)+100;

Var6:=Var5-Var2;

M:=60;

N:=30;

散户线: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),colorgreen,LINETHICK2;

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:=SMA(RSV,5,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

主力线:EMA(J,6),coloryellow,LINETHICK2;

VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);

VAR5:=LLV(LOW,30);

VAR6:=HHV(VAR4,30);

VAR7:=IF(MA(CLOSE,58),1,0);

VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

VAR9:=IF(VAR8>100,100,VAR8);

AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;

AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

AA5:=SMA(AA4,13,8);

走势:CEILING(SMA(AA5,13,8)),colorred;

AA6:=SMA(AA3,21,8);

DRAWICON(FILTER(J>REF(J,1)AND 走势>=REF(走势,1)AND 走势<25 ,5),走势,2);

DRAWICON(FILTER(J85 ,5),J,4);

DRAWTEXT(CROSS(散户线,主力线),散户线,'始');

N:=8;

天际:80;

坐标线:80,NODRAW;

龙腾四海:100-100*(HHV(HIGH,5*N)-CLOSE)/(HHV(HIGH,5*N)-LLV(LOW,5*N)),COLOR00FFFF;

DRAWTEXT_FIX(1,0.01,0.82,0,'散户值:+96以上买入&龙腾四海值:+4.00以下买入--'),colorwhite;

?

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top