最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 股票指标公式都有哪些?同花顺金柱启动大牛指标公式

股票指标公式都有哪些?同花顺金柱启动大牛指标公式

来源:网络 点击: 时间:2019-05-23

股票指标公式都有哪些同花顺金柱启动大牛指标公式 www.igojr.com小编为您提供

?

DIF:EMA(CLOSE,12)-EMA(CLOSE,25);
DEA:EMA(DIF,5);
MACD:=(DIF-DEA)*2;
STICKLINE(MACD>0,MACD,0,3,1),colorred;
STICKLINE(MACD<0,MACD,0,3,1),colorcyan;
MACD120:REF(MACD/2,BARSLAST(MACD=HHV(MACD,120))),colorred,LINETHICK2;
MACD250:REF(MACD/2,BARSLAST(MACD=HHV(MACD,250))),colorwhite,LINETHICK2;
XG:=NOT(REF(MACD120,1)=MACD120);
STICKLINE(XG,0,MACD,2,0),coloryellow;
STICKLINE(MACD>=MACD250,MACD250,MACD,2,0),colormagenta;
大行情:=NOT(REF(MACD120,1)=REF(MACD250,1)) AND MACD120=MACD250;
DRAWTEXT(XG,0,'↖金柱'),coloryellow;
DRAWTEXT(大行情,0,'↖启动大牛'),coloryellow;

?

?

更多股票公式相关资讯请关注www.igojr.com


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top