最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 股票指标公式都有哪些?同花顺完胜出击公式源码

股票指标公式都有哪些?同花顺完胜出击公式源码

来源:网络 点击: 时间:2018-08-30

股票指标公式都有哪些同花顺完胜出击公式源码 www.igojr.com小编为您提供

?

?

完胜出击出现,再看技术指标(君)(臣)是否在买出现后为最佳买点.

?

?

F:=100*(C-REF(C,1))/REF(C,1);

今小昨:=IF(C

S1:=今小昨;

今小前:=IF(C

S2:=今小前;

A1:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,3) ,REF(ZIG(3 ,3),1));

A2:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,5) ,REF(ZIG(3 ,5),1));

A3:=S1=0 AND REF(S1,1)=1 AND S2=0 AND REF(S2,1)=1 AND CROSS(ZIG(3,10) ,REF(ZIG(3 ,10),1));

STICKLINE(A1 AND A2 ,0,3,3,0);colorgreen;

STICKLINE(A1 AND A2 ,0,1,3,0);colorblue;

STICKLINE(A1 AND A2 AND A3,0,5,3,0);coloryellow;

STICKLINE(A1 AND A2 AND A3,0,3,3,0);COLORFF00FF;

STICKLINE(A1 AND A2 AND A3,0,1,3,0);colorblue;

DRAWTEXT(A3=1,4.8,'买!不出撤退不卖;结合指标君。臣的买使用更好'),coloryellow;

智勇出击: ZIG(3,6)>REF(ZIG(3,6),1)AND REF(ZIG(3,6),1)

(3,6),2),colorwhite,LINETHICK2;

DRAWTEXT(智勇出击=1,0.8,'突袭!不买'),colorwhite;

小获且退: ZIG(3,10)REF(ZIG

(3,10),2),coloryellow,LINETHICK2;

DRAWTEXT(小获且退=1,1.3,'退!'),coloryellow;

VAR3:=PEAKBARS(2,15,1)<10;

VAR5:=IF(VAR3=1,2,0);

顶:= IF(VAR5=2,2,0);

大胜且归:IF(顶>REF(顶,1),2,0),colorred,LINETHICK2;

DRAWTEXT(大胜且归=2,2,'撤!'),colorred;

?

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top