最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 有什么股票指标公式?同花顺主力动作公式源码

有什么股票指标公式?同花顺主力动作公式源码

来源:网络 点击: 时间:2019-02-23

有什么股票指标公式同花顺主力动作公式源码 www.igojr.com小编为您提供

?

CLOSE10:=(CLOSE+LLV(CLOSE,5));
HIGH10:=(HIGH+LLV(HIGH,5));
LOW10:=(LOW +LLV(LOW,5));
JJ:=(CLOSE10+HIGH10+LOW10)/3;
BB:=(CLOSE10+HIGH10)/2;
TT:=(CLOSE10+ LOW10)/2;
SS:=( HIGH10+LOW10)/2;
VAR1:=(JJ+SS)/2;
VAR2:=(TT+BB)/2;
VAR3:=EMA(0.667*REF(VAR1,2)+0.333*VAR2,2);
VAR4:=EMA(0.667*REF(VAR2,2)+0.333*VAR1,2);
STICKLINE(VAR1-VAR2>0,VAR1,VAR2,10,0),colorred;
STICKLINE(VAR2-VAR3<0,VAR2,VAR3,10,0),colorgreen;
STICKLINE(VAR2-VAR4>0,VAR2,VAR4,10,0),colorred;
STICKLINE(VAR1-VAR2>0,VAR1,VAR2,10,0) OR STICKLINE(VAR2-VAR4>0,VAR2,VAR4,10,0);

?

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top