最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺怎么加自选股? 同花顺波段密码指标公式

同花顺怎么加自选股? 同花顺波段密码指标公式

来源:网络 点击: 时间:2019-02-13

同花顺怎么加自选股? 同花顺波段密码指标公式 www.igojr.com小编为您提供

?

N1:=50;N2:=55;N3:=25;
E:=HHV(HIGH,N1);
G:=LLV(LOW,N2);
F:=LLV(LOW,N3);
T1:=HHVBARS(HIGH,N1);
T2:=LLVBARS(LOW,N2);
T3:=LLVBARS(LOW,N3);
bf:IF((REF(C,T1)>REF(C,(T1+1))),E ,REF(H,(T1+1)));
HD1:=IF((G AND(T1-T2)<0),G,0);
QD1:=IF((F AND (T1-T3)>0),LLV(LOW,N3),0);
HD:IF (((REF(C,T2)-REF(O,T2))<0),HD1,REF(LOW,(T2+1)));
QD:IF (((REF(C,T3)-REF(O,T3))<0),QD1,REF(LOW,(T3+1)));
A:SUM(VOL,((LLVBARS(LOW,N2)-HHVBARS(HIGH,N1))));
B:SUM(VOL,(((HHVBARS(HIGH,N1)-LLVBARS(LOW,N3)))));
C:IF((bf=E),(T2-T1),(T2-T1-1)) ;
D:IF((bf=E),( T1-T3),(T1-T3+1));
M:(A/B)*618/1000+(D/C)+(E-QD)/(E-HD);

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top