最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺怎么看板块? 同花顺中线逃吧指标公式

同花顺怎么看板块? 同花顺中线逃吧指标公式

来源:网络 点击: 时间:2019-03-18

同花顺怎么看板块? 同花顺中线逃吧指标公式 www.igojr.com小编为您提供

?

Var2:=(2*CLOSE+HIGH+LOW)/4;
Var3:=IF(YEAR>=2099 AND MONTH>2,0,1);
Var4:=LLV(LOW,5);
Var5:=HHV(HIGH,4);
散户: EMA((Var2-Var4)/(Var5-Var4)*100,4)*Var3;
庄家: EMA(0.667*REF(散户,1)+0.333*散户,2)*Var3;
DRAWTEXT(CROSS(散户,庄家) AND 散户<50 AND 29<散户,20,'短快进'),COLOR00FF00;
DRAWTEXT(CROSS(庄家,散户) AND 散户>40 AND 71>散户,50,'短快出'),COLOR00FFFF;
DRAWTEXT(CROSS(散户,庄家) AND 散户<30,0,'逢低吸'),COLOR3399CC;
DRAWTEXT(CROSS(庄家,散户) AND 散户>70,75,'逢高减'),COLORFFFF33;
DRAWICON(CROSS(散户,庄家) AND 散户<30,20,1);
DRAWICON(CROSS(庄家,散户) AND 散户>70,80,2);
Var9:=CLOSE-REF(CLOSE,5);
VarA:=EMA(EMA(Var9,5),5)/EMA(EMA(ABS(Var9),5),5)*100;
VarC:=EMA(EMA(Var9,20),20)/EMA(EMA(ABS(Var9),20),20)*100;
卖出: IF(VarA>0 AND CROSS(VarC,VarA),90,100);
DRAWTEXT(VarA>0 AND CROSS(VarC,VarA),90,'中线逃吧!'),COLOR0033FF;
DRAWICON(卖出<0,100,2);

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top