最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺指标编写 同花顺组合成交量指标公式

同花顺指标编写 同花顺组合成交量指标公式

来源:网络 点击: 时间:2019-05-23

同花顺指标编写 同花顺组合成交量指标公式 www.igojr.com小编为您提供

?

VAR1:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
成交:=VOL,VOLSTICK;
买盘:=IF((CLOSE > OPEN),(VAR1 * (HIGH - LOW)),IF((CLOSE < OPEN),(VAR1 * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2)));?
卖盘:=IF((CLOSE > OPEN),(0 - (VAR1 * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (VAR1 * (HIGH - LOW))),(0 - (VOL / 2))));?
买卖差:=(买盘 + 卖盘);
STICKLINE((买卖差 < 0),0,买卖差,10,0),ColorA25100;
STICKLINE((买卖差 < 0),0,买卖差,8,0),ColorBF6000;
STICKLINE((买卖差 < 0),0,买卖差,6,0),ColorDD6F00;
STICKLINE((买卖差 < 0),0,买卖差,4,0),ColorFB7D00;//蓝下跌
STICKLINE(C>=REF(C,1),VOL,0,10,1),Color0000A2;
STICKLINE(C>=REF(C,1),VOL,0,8,1),Color0000BF;
STICKLINE(C>=REF(C,1),VOL,0,6,1),Color0000DD;
STICKLINE(C>=REF(C,1),VOL,0,4,1),Color0000FB;//红持
STICKLINE(C STICKLINE(C STICKLINE(C STICKLINE(C风险
启动:MA(成交,5),ColorFF17FF,LINETHICK2;
洗盘:MA(成交,35),ColorFFFFFF,LINETHICK2;
异动:MA(成交,135),ColorFF2020,LINETHICK2;
STICKLINE(C>=REF(C,1) AND 启动<异动 AND V<启动,VOL,0,10,0),Color0051A2;
STICKLINE(C>=REF(C,1) AND 启动<异动 AND V<启动,VOL,0,8,0),Color0060BF;
STICKLINE(C>=REF(C,1) AND 启动<异动 AND V<启动,VOL,0,6,0),Color006FDD;
STICKLINE(C>=REF(C,1) AND 启动<异动 AND V<启动,VOL,0,4,0),Color007DFB;//橘黄
STICKLINE(C STICKLINE(C STICKLINE(C STICKLINE(C STICKLINE(CROSS(启动,异动) OR ((洗盘 > 异动) AND CROSS(启动,洗盘)),0,VOL,10,0),ColorA200A2;
STICKLINE(CROSS(启动,异动) OR ((洗盘 > 异动) AND CROSS(启动,洗盘)),0,VOL,8,0),ColorBF00BF;
STICKLINE(CROSS(启动,异动) OR ((洗盘 > 异动) AND CROSS(启动,洗盘)),0,VOL,6,0),ColorDD00DD;
STICKLINE(CROSS(启动,异动) OR ((洗盘 > 异动) AND CROSS(启动,洗盘)),0,VOL,4,0),ColorFB00FB;//粉加仓
立桩量:=IF(VOLAMOUNT=1,VOL*240/FROMOPEN/REF(VOL,1)-1,VOL/REF(VOL,1)-1);
STICKLINE(立桩量>=1,O,VOL*1.1,10,0),Color00A2A2;
STICKLINE(立桩量>=1,O,VOL*1.1,8,0),Color00BFBF;
STICKLINE(立桩量>=1,O,VOL*1.1,6,0),Color00DDDD;
STICKLINE(立桩量>=1,O,VOL*1.1,4,0),Color00FBFB;//黄立桩
STICKLINE(FILTER(CROSS(V,MA(V,12)) AND C>O AND V/REF(V,1)<2,7),V*0.5,V,10,0),ColorA20051;
STICKLINE(FILTER(CROSS(V,MA(V,12)) AND C>O AND V/REF(V,1)<2,7),V*0.5,V,8,0),ColorBF0060;
STICKLINE(FILTER(CROSS(V,MA(V,12)) AND C>O AND V/REF(V,1)<2,7),V*0.5,V,6,0),ColorDD006F;
STICKLINE(FILTER(CROSS(V,MA(V,12)) AND C>O AND V/REF(V,1)<2,7),V*0.5,V,4,0),ColorFF0080;//紫色强
日金流:(AMOUNT/100000000),Color1A1AFF;?
五金流:(EMA(日金流,5)/REF(EMA(日金流,5),5)),ColorFF0FFF;?
日换手:VOL/CAPITAL*100,POINTDOT,coloryellow;?
周换手:SUM(日换手,5),COLORA5FE4B;
流通盘(亿):CAPITAL/1000000,POINTDOT,Color0FFF0F;?
DRAWICON(CROSS(启动,异动),V,8),colorred;
DRAWICON(CROSS(V,异动) AND 启动<=异动 AND C>REF(C,1),V,3),coloryellow;

?

更多股票公式相关资讯请关注www.igojr.com

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top