最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 同花顺公式 > 同花顺公式编写教程 同花顺黑马战歌副图源码

同花顺公式编写教程 同花顺黑马战歌副图源码

来源:网络 点击: 时间:2019-02-20

同花顺公式编写教程 同花顺黑马战歌副图源码 www.igojr.com小编为您提供

?

Var1:=3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var2:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;
Var3:=SMA(SMA(Var2,3,1),3,1);
Var4:=EMA(Var3,5);
Var5:=LLV(LOW,26);
Var6:=HHV(HIGH,34);
Var7:=EMA((CLOSE-Var5)/(Var6-Var5)*4,4)*25;
Var8:=100-Var1;
Var9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
Var10:=SMA(Var9,3,1);
Var11:=SMA(Var10,3,1);
Var12:=EMA(3*Var10-2*Var11,3);
Var13:=(-1)*(EMA(Var8,1)-50)+50;
Var14:=EMA(100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14)),6);
底部雷达:IF(CROSS(Var4,10) AND Var4>10,50,0),STICK,coloryellow,LINETHICK3;0,STICK,color000000,LINETHICK3;
建仓区: IF((Var7<10),80,100), linethick2, color00ccff;
派发区: IF((Var7>90),10,0), linethick2 ,colorf00ff0;
大户:SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,9,1),color00ff00;
散户:SMA(大户,3,1),??colorwhite;
主力庄家:3*大户-2*散户, colorred;
头部线:89.307;
底部线:6.788;
强弱线:49;

?

更多股票公式相关资讯请关注www.igojr.com

?

?


标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top