最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 文华公式 > 牛熊分界线、一流的牛熊分界线公式 文华指标公式 源码 贴图 一位

牛熊分界线、一流的牛熊分界线公式 文华指标公式 源码 贴图 一位

来源:网络 点击: 时间:2018-08-30

一位朋友送给我的牛熊分界线指标,运用于文华财经主图,使用了近半年,效果还不错,今天也一起拿出来给大家了,界面主要由红色蜡烛线与篮色蜡烛线及一条白颜色的分界线所组成,当价格站在操盘线上方K线变红,意为牛市分界,价格处于分界绿下则时K线转为篮色显示,意为熊市行情分界,非常美观且简单明了。


见牛熊分界线

上图这几波行情中可以看出该牛熊分界线的实际效果,震荡行情是要小亏了,在单边大趋势可谓是赚到不好意思。操作中见到红色马上进场做多,见到篮色立即做空,如加上其它指标公式一起使用效果更理想了,这里就免费给大家了,点上方公式源码下载,调入到文华财经主图就可以如上图一样了

N:=10;
X:=BARSLAST(HIGH=HHV(HIGH,N));
LL:=MIN(REF(LOW,X+3),MIN(REF(LOW,X+2),MIN(REF(LOW,X),REF(LOW,X+1))));
Y:=BARSLAST(LOW=LLV(LOW,N));
HH:=MAX(REF(HIGH,Y+3),MAX(REF(HIGH,Y+2),MAX(REF(HIGH,Y),REF(HIGH,Y+1))));
A:=BARSLAST(CLOSE>=HH);
B:=BARSLAST(CLOSE<=LL);
AB:IF(A>B,HH,LL);
TM:=CLOSE>=AB;
TP:=CLOSE DRAWLINE(TP,HIGH,TP,OPEN,COLORCYAN);
DRAWLINE(TP,LOW,TP,CLOSE,COLORCYAN);
DRAWLINE(TM,HIGH,TM,CLOSE,COLORRED);
DRAWLINE(TM,LOW,TM,OPEN,COLORRED);
STICKLINE(TP,OPEN,CLOSE,COLORCYAN,0);
STICKLINE(TM,OPEN,CLOSE,COLORRED,1);
HH1:=BARSLAST((HH > REF(HH,1)));
LL1:=BARSLAST((LL < REF(LL,1)));

牛熊分界线、一流的牛熊分界线公式 文华指标公式 源码 贴图

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top