最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 文华公式 > 导入一看便知 简单 自动划线指标 文华期货WH6主图指标 源码 贴图

导入一看便知 简单 自动划线指标 文华期货WH6主图指标 源码 贴图

来源:网络 点击: 时间:2019-02-14


文华期货第二个指标!用法不用解释,导入一看便知,简单。友情提示:高低位画线方便判断支撑与压力,适合设置止盈止损!如果突破上压力并站稳,短期谨慎做空。如果未破下支撑线,并在线上运行,注意短多机会!看盘需要根据自己喜欢的周期定!祝各位投资顺利!!下载本人指标,希望得到您的真实评价,支持本人的劳动成果!

H10:MA(H,10),DOT,RGB(120,0,80);
L10:MA(L,10),DOT,RGB(44,88,88);
JCH:=BARSLAST(CROSS(C,H10))+1;
SCH:=BARSLAST(CROSSDOWN(C,H10))+1;
JCL:=BARSLAST(CROSS(C,L10))+1;
SCL:=BARSLAST(CROSSDOWN(C,L10))+1;
1H:REF(HHV(MAX(O,C),JCH),SCH),RGB(120,0,80);
1L:REF(LLV(MIN(O,C),SCL),JCL),RGB(44,88,88);
JC1:=CROSS(C,H10),NODRAW;
JC2:=CROSS(C,L10),NODRAW;
SC1:CROSSDOWN(C,H10),NODRAW;
SC2:CROSSDOWN(C,L10),NODRAW;
JC1S:=REF(SUMBARS(JC2,1) SC1S:=REF(SUMBARS(SC1,1)
N1:=HHVBARS(MAX(O,C),SUMBARS(JC1S,1));
N2:=LLVBARS(MIN(O,C),SUMBARS(SC1S,1)) ;
X1:BACKSET(SC1S,N1+1),NODRAW;
X2:BACKSET(JC1S,N2+1),NODRAW;
XX1:=CROSS(X1,0.5);
XX2:=CROSS(X2,0.5);
SX1:=MOD(COUNT(XX1,BARPOS),2)=0;
SX2:=MOD(COUNT(XX2,BARPOS),2)=0;
BJ1:=BACKSET(ISLASTBAR,SUMBARS(XX1,3));
BJ2:=BACKSET(ISLASTBAR,SUMBARS(XX2,3));
DRAWLINE1(BJ1&&CROSS(X1,0.5)&&SX1=0 ,MAX(O,C),BJ1&&CROSS(X1,0.5)&&SX1=1 ,MAX(O,C),0),COLORRED;
DRAWLINE1(BJ1&&CROSS(X1,0.5)&&SX1=1 ,MAX(O,C),BJ1&&CROSS(X1,0.5)&&SX1=0 ,MAX(O,C),0),COLORRED;
DRAWLINE1(BJ2&&CROSS(X2,0.5)&&SX2=0,MIN(O,C),BJ2&&CROSS(X2,0.5)&&SX2=1 ,MIN(O,C),0),COLORGREEN;
DRAWLINE1(BJ2&&CROSS(X2,0.5)&&SX2=1,MIN(O,C),BJ2&&CROSS(X2,0.5)&&SX2=0 ,MIN(O,C),0),COLORGREEN;

自动划线指标 文华期货WH6主图指标 源码 贴图

点击下载自动划线指标 文华期货WH6主图指标 源码 贴图

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top