最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 指标知识 > 金牛槽指标的使用说明及相关源码讲解

金牛槽指标的使用说明及相关源码讲解

来源:网络 点击: 时间:2019-03-20
面对众多的股票,投资者如何进行选股呢?如果不想要一个个的分析,想要使用简单的指标来寻找牛股的话,那就有一个选股指标,它就是金牛槽指标。那究竟金牛槽指标怎么样使用呢?它的源码又是如何?接下来老K股票学习网的小编就来为大家进行相关的介绍。

  一、使用说明

  金牛槽指标公式是可以作为选股公式和预警公式来使用的,一般来说当金牛槽信号出现之后,在第二天的话投资者就可以逢低分批买入了,并且可以持股到30日均线附近。如果是成交量不能有效放大的话,那么在30日均线附近的话必须卖出。如果能够放量突破30日线可以持续的持股,然后那就是理论多少的问题了。该指标图形如下。

金牛槽指标.jpg

  二、公式源码

  MA1:=MA(C,5);

  MA2:=MA(C,10);

  MA3:=MA(C,20);

  MA5:=MA(C,60);

  MA30:=MA(CLOSE,30);

  MA60:=MA(CLOSE,60);

  MA90:=MA(CLOSE,90);

  MA120:=MA(CLOSE,120);

  MA250:=MA(CLOSE,250);

  N1:=9;M11:=3;M22:=3;

  RSV:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;

  K:=SMA(RSV,M11,1);

  D:=SMA(K,M22,1);

  J:=3*K-2*D;N:=14;

  TYP:=(HIGH+LOW+CLOSE)/3;

  CCI:=(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));

  放牛郎:=MA30>MA60 AND MA30>MA90 AND MA30>MA120 AND (C>MA60 OR C>MA90 OR C>MA120);

  金牛登山:=LAST(MA30

  系统公式:=C

  金牛槽:IF(LAST(OPEN

  AND CCI<-180 AND (J<0 OR REF(J<0,1))

  AND (系统公式 OR REF(系统公式,1)) AND C

  AND C

  关于金牛槽指标的使用说明及相关源码就是以上的内容了,相信大家对此已经掌握了,当然在具体的实战中,投资者还是要结合其它的指标来进行综合的分析,这样就可以让你对于股票的走势有一个更加确切的判断,进而也才能从市场中获得非常不错的收益,最后预祝大家投资愉快。

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top