最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 指标知识 > 股票双龙共舞指标公式源码的内容

股票双龙共舞指标公式源码的内容

来源:网络 点击: 时间:2019-05-25
每一款的股票分析软件中都有很多的技术指标,当然每一个指标的设立都是有一定的股票源码所组成的,股票双龙共舞指标在实战中是非常有效的,所以有很多朋友都在找股票双龙共舞指标公式源码。老K股票学习网的主编人员就将自己所看到的相关源码与大家进行分享,希望能够大家的投资有所帮助。

  在了解双龙共舞指标公式源码之前,我们先对于这个指标做一下相关的介绍。首先它是由五个数值所组成的,在通达讯软件中的颜色分别是由深绿、墨绿、黄色还有粉红色所组成,具体的指标图形如下。

股票双龙共舞指标.jpg

  双龙共舞指标公式源码

  RSV:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*100;

  短K:SMA(RSV,3,1),COLOR00FF00,NODRAW;

  短D:SMA(短K,3,1),COLORYELLOW,NODRAW;

  RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;

  长K:SMA(RSV1,5,1),COLOR7222CC,NODRAW;

  长D:SMA(长K,10,1),COLOR86AA33,NODRAW;

  地:18,COLORWHITE;

  天:80,COLORBLUE;

  STICKLINE(短K>短D,短K,短D,4,0),COLOR11AAFF;

  STICKLINE(短K>短D,短K,短D,2,0),COLOR12BBFF;

  STICKLINE(短K>短D,短K,短D,1,0),COLOR16CCFF;

  STICKLINE(短K<=短D,短K,短D,4,0),COLOR01AA22;

  STICKLINE(短K<=短D,短K,短D,2,0),COLOR10BB26;

  {老K股票学习网 www.igojr.com}

  STICKLINE(短K<=短D,短K,短D,0.8,0),COLOR20CC36;

  STICKLINE(长K>长D,长K,长D,4,0),COLOR5511AA;

  STICKLINE(长K>长D,长K,长D,2,0),COLOR6618BB;

  STICKLINE(长K>长D,长K,长D,0.8,0),COLOR7728CC;

  STICKLINE(长K<=长D,长K,长D,4,0),COLOR668733;

  STICKLINE(长K<=长D,长K,长D,2,0),COLOR769933;

  STICKLINE(长K<=长D,长K,长D,0.8,0),COLOR86AA33;

  股票双龙共舞指标公式源码就是以上的内容,相信大家已经掌握了,当然在具体的使用中,大家还是应当结合其它的技术指标来进行综合的分析,这样就可以降低投资中的风险。如若您想要学习融资融券知识的知识可点击进入,最后预祝大家投资愉快。

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top