最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 指标知识 > 【股票公式】会心完美指标+资金博弈分时指标

【股票公式】会心完美指标+资金博弈分时指标

来源:网络 点击: 时间:2019-02-15
任何一个交易市场都离不了交易技巧的运行,有的人喜欢使用技术指标,有的人喜欢江恩软件,江恩我们已经了解了很多,那么今天就了解一种基础股票公式:会心完美指标公式与资金博弈分时指标公式的应用技巧。

  1、会心完美指标公式

  主要是讲解macd指标与kdj指标的综合应用,其中包含了K线的上下影线以及收开线的变化,和价格的高低评判;

股票技术指标公式

  VAR1Z:=(C+O+L+H)/4;

  开:O-VAR1Z,NODRAW;

  高:H-VAR1Z,NODRAW;

  低:L-VAR1Z,NODRAW;

  收:C-VAR1Z,NODRAW;

  上影线:IF(C>O,高-收,高-开),NODRAW;

  下影线:IF(C>O,开-低,收-低),NODRAW;

  收开线:IF(C>O,收-开,开-收),NODRAW;

  STICKLINE(C>=O,收,开,2,1),COLORLIRED;

  STICKLINE(C>=O,高,收,0,1),COLORLIRED;

  STICKLINE(C>=O,低,开,0,1),COLORLIRED;

  STICKLINE(C

  STICKLINE(C

  STICKLINE(C

  MACD:=MACD,NODRAW;

  MARD:=SMA(MACD,3,1),NODRAW;

  IF(MACD>MARD,MACD,DRAWNULL),COLORRED,NODRAW;

  STICKLINE(MACD>MARD,MACD,MARD,3,0),COLORRED;

  STICKLINE(MACD

  STICKLINE(MACD>MARD AND MACD<0,MACD,MARD,3,0),COLORYELLOW;

  K:-MACD,COLORYELLOW;

  D:-MARD,COLORWHITE;

  倍数:MACD-MARD,NODRAW;

  DRAWICON(MACD-MARD>0.1,(MACD+MARD)/2,1);

  从以上的公式中发现,我们需要注意的是,黄色带是底部的启动阶段,红色带是强势阶段,蓝色带是下跌的趋势,其中的走势变化,以及K线的股价走势分析,需要细细的仔细品味;

  2、会心气泡指标公式

  VAR1Z:=REF(MA(C,20),10);

  开:=O-VAR1Z,NODRAW;

  高:=H-VAR1Z,NODRAW;

  低:=L-VAR1Z,NODRAW;

  会心收盘价:C-VAR1Z,NODRAW;

  MID:=(3*会心收盘价+低+开+高)/6;

  红线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)

  +14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)

  +8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)

  +2*REF(MID,18)+REF(MID,20))/210,COLORLIRED;

  绿线:=MA(红线,6),COLORLIGREEN;

  X1:=ABS(红线)/0.9,COLORBROWN;

  气泡:IF(红线<=0,X1,DRAWNULL),COLORYELLOW,NODRAW;

  中线:IF(红线<0,(X1+红线)/2,DRAWNULL),COLORMAGENTA,DOTLINE;

  DRAWBAND(绿线,RGB(0,124,124),红线,RGB(155,96,96));

  DRAWKLINE(高,开,低,会心收盘价);

  ZP:=红线<=0 AND 气泡>REF(气泡,1);

  天数:DRAWNUMBER(ZP,气泡,BARSLAST(REF(红线,1)>0 AND 红线<0)),COLORYELLOW;

  ZP1:=红线<=0 AND 气泡

  天数1:DRAWNUMBER(ZP1,气泡,BARSLAST(REF(气泡>REF(气泡,1),1) AND 气泡

会心气泡指标公式

  在指标的走势图中运用气泡的形态展现股价走势变化,其中通过红线和绿线的变化,提示投资者开盘价格与收盘价格,并作出相应的投资策略;

  3、资金博弈分时指标公式

  每一种K线形态都会对应资金的分时走势形态,分时形态中的均价线与分时线,能够分辨出其中的资金走势变化;

  大单买:SUM(IF(C>REF(C,1) AND V>4000,V/1000,0),0),COLORRED,LINETHICK3;

  大单卖:SUM(IF(C4000,V/1000,0),0),COLORGREEN,LINETHICK3;

  买单总:=SUM(IF(C>REF(C,1),V/1000,0),0);

  卖单总:=SUM(IF(C

  小单买:买单总-大单买,COLORLIRED;

  小单卖:卖单总-大单卖,COLORLIBLUE;

  0,COLORGRAY,LINETHICK3;

会心资金博弈分时

  从其指标公式中,可以判断出股票走势的大单与小单的数量变化,以及资金的流向分析;

  以上就是本文介绍的关于股市中会心完美指标公式与资金博弈分时指标公式的相关源码分析,如果您还想要了解更加专业的技术分析指标公式,请点击:kdj参数设置多少合适,帮助你了解随机指标的应用技巧!

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top